View Full Version : An error has occurred

06-27-2018, 08:19 AM

So the game worked perfectly fine on Day 1 and the open and closed betas, but today it just non stop disconnects without stating an error.

I've tried running the the client and Uplay in administrator mode, to no effect and have rebooted multiple times.

Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
BIOS: BIOS Date: 02/16/16 13:45:09 Ver: V4.11B0 (type: BIOS)
Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 16384MB RAM
Available OS Memory: 16332MB RAM
Page File: 7627MB used, 11776MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
Card name: NVIDIA GeForce GTX 980
Manufacturer: NVIDIA
Chip type: GeForce GTX 980
Display Memory: 12219 MB
Dedicated Memory: 4053 MB

06-27-2018, 09:30 AM
Hey there,

Sorry to hear you're experiencing this issue.

Can you please create a case on the support website (https://support.ubi.com/en-gb/) and submit your DxDiag and MsInfo (https://support.ubi.com/en-gb/faqs/000026442/Submit-Dxdiag-and-Msinfo/) files for further investigation.