PDA

View Full Version : Xbox One issue - no sound



Iheart2poop
06-27-2018, 03:36 AM
After the initial game entry race showcasing cars to boats to planes and you are on your own... all sound goes away. Any fix to this?

Leomeinteil
06-27-2018, 05:10 AM
The same happens to me, I do not know what it is.

Ubi-Redbeard
06-27-2018, 02:15 PM
Hey guys,

Can you please try power cycling your console to see if this helps?

Iheart2poop
06-28-2018, 02:03 AM
Powercycling did not work. Still no sound.

DrewVader3 8
06-28-2018, 06:55 AM
I power cycled the console, no change. I even deleted the game and reinstalled, no change. Also I have the digital version of the game if that makes a difference

Iheart2poop
06-28-2018, 07:01 AM
I hope this issue gets fixed. I am also glad it isn't just me. All other games work on my xbox. I have the disc.

Ubi-Bandicoot
06-28-2018, 12:12 PM
I've reported this issue just now guys. If we need any further info from you i'll get back to you here.

Can any of you tell me if you played the closed or open beta and if you experienced this here too?

AbstruseOhio17
06-28-2018, 03:09 PM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)

Ubi-Bandicoot
06-28-2018, 03:28 PM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)

Awesome thanks for letting me know, i'll make sure to add this to the investigation and let other users know who are experiencing this :D

DrewVader3 8
06-28-2018, 05:42 PM
I did not play either of the betas. Thank you guys for your prompt response.

DrewVader3 8
06-28-2018, 05:52 PM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)

Thank you Abstruse! this worked for me.

DrewVader3 8
06-28-2018, 05:55 PM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)

Thank you Abstruse! this worked for me.

dvb1234
06-28-2018, 10:57 PM
This fixed the issue for me! It was such an easy little thing, but nobody knew. I guess the issue is that with this game you're always online, but unbisoft should be able to make it so that you can have game sound without voice chat.

dvb1234
06-28-2018, 11:00 PM
Such an easy fix, but ubisoft couldn't figure it out.

Iheart2poop
06-29-2018, 05:49 AM
This right here! Confirmed this was the fix!

Ubi-Bandicoot
06-29-2018, 08:31 AM
Extremely glad to hear this guys and thank you all for getting back to me, updating the team now to let them know this workaround has helped you all resolve the issue :D

And a big thanks to Ohio for finding this!

Adz---
06-29-2018, 09:44 AM
I'm on Xbox one X project Scorpio edition, played closed Beta, open Beta and have physical copy of the gold edition and this problem happened on every single version, every other game works perfectly apart from this so it's clearly a bug in the game that needs addressing.

Ubi-Bandicoot
06-29-2018, 11:31 AM
I'm on Xbox one X project Scorpio edition, played closed Beta, open Beta and have physical copy of the gold edition and this problem happened on every single version, every other game works perfectly apart from this so it's clearly a bug in the game that needs addressing.

Thanks for the info. Did the steps AbstruseOhio17 posted resolve the issue for you?

drocaine
06-29-2018, 05:38 PM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)

bro your a genius thanks this has been driving me crazy lol

Trapsss
06-30-2018, 04:15 AM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)

Thank you friend. You saved me, not even Ubisoft's support could solve the problem ... thank you very much.:rolleyes::rolleyes:

icefinley
06-30-2018, 07:18 AM
no sound after title screen did everything to restart and restaling it

AbstruseOhio17
06-30-2018, 06:01 PM
no sound after title screen did everything to restart and restaling it

hi. did you try the steps i posted a couple days ago?

settings > display & sound > volume > chat mixer > set to "do nothing"

AbstruseOhio17
06-30-2018, 06:06 PM
Extremely glad to hear this guys and thank you all for getting back to me, updating the team now to let them know this workaround has helped you all resolve the issue :D

And a big thanks to Ohio for finding this!

you're welcome, thanks for making this game, i'm having a ton of fun for almost a week now!! :D


bro your a genius thanks this has been driving me crazy lol


Thank you friend. You saved me, not even Ubisoft's support could solve the problem ... thank you very much.:rolleyes::rolleyes:

you're very welcome guys!! i'm just glad i could help!!! :D

icefinley
06-30-2018, 06:17 PM
i have try everything in the forms u said to to to power cycleing i even restalled the game everything elese work great as all my other disk copys play please fix this quick i want to play the story mode and would like to hear what their saying i way very excited when the game came out,,, i also play the beta and had the same issue

Iheart2poop
06-30-2018, 06:25 PM
i originally had this issue, where i only had sound if my headset was plugged in.

what worked for me is the chat mixer in the xbox settings

settings > display & sound > volume > chat mixer > set to "do nothing"

this should enable sound again from your TV without having to plug in a headset.

hope this helps! :)


Have you tried this. This has been working for everyone.

UbiMorning
07-01-2018, 12:23 AM
Hi there! I'd recommend AbstruseOhio's work around. If you are using speakers (https://support.xbox.com/en-US/xbox-one/console/choosing-speaker-audio-output), you can try these steps as well. If you are using a headset (https://support.xbox.com/en-US/xbox-one/console/choosing-headset-audio-settings), you will want to try these steps.
If none of this helps, please make a ticket (http://www.support.ubi.com) with as much detail as possible. Thanks for the reports!