PDA

View Full Version : Padlock is not working



XyZspineZyX
07-27-2003, 03:27 PM
I am using U & Y for padlock next/previous, but in single player or campaign mode no targets are padlocked. In my difficulty settings, the 'no padlock' option is not set.

What's up here? Also - WTH do I turn off the opening movie!

haha

XyZspineZyX
07-27-2003, 03:27 PM
I am using U & Y for padlock next/previous, but in single player or campaign mode no targets are padlocked. In my difficulty settings, the 'no padlock' option is not set.

What's up here? Also - WTH do I turn off the opening movie!

haha

Tully__
07-27-2003, 03:55 PM
Padlock: Use F4/Shift-F4 to lock enemy/friendly targets, then use U/Y to select next/previous target.

Be aware that padlock can't tell the difference between friends and enemies if you have icons off, you have to identify the target for yourself.


For the opening movie, start IL2Setup (in your start menu or in your IL2 folder) and uncheck the "Intro" box at the (IIRC) bottom left.

<center> ================================================== ========================= </center>

<center> <img src=http://members.optusnet.com.au/tully_78th/Corsair.jpg> </center>

<center> The "under performing planes" thread (http://www.simhq.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=35;t=007540) /i/smilies/16x16_smiley-wink.gif </center>
<center> Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm) </center>


Salut
Tully

XyZspineZyX
07-27-2003, 04:01 PM
ah, Thx!

Now if I can just keep that I-16 from stalling out from under me I'll be good!

http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif