PDA

View Full Version : Which updated do I need?



Marcinswi
09-20-2006, 02:23 PM
I am confused, I used to play IL2 like 2 years ago, now I go the FB and I want to download some updates. Probably i would have to start with the lowest one available 4.01? Or whatever the number is, by which one shoud i get the standalone or the merged one?

Marcinswi
09-20-2006, 02:23 PM
I am confused, I used to play IL2 like 2 years ago, now I go the FB and I want to download some updates. Probably i would have to start with the lowest one available 4.01? Or whatever the number is, by which one shoud i get the standalone or the merged one?

Low_Flyer_MkVb
09-20-2006, 02:43 PM
Welcome! Click on the link below for all you'll need:

http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

Hope it helps.

Marcinswi
09-20-2006, 02:58 PM
Thx

Hanglands
09-20-2006, 03:02 PM
Do you only have Forgotten Battles? If you do, there is only so far you can go in the installation process. You can patch up to Forgotten Battles v1.22 here :

http://www.ubi.com/US/Downloads/Info.aspx?dlId=29

You will need to click the IL2: Forgotten Battles v1.0 to v1.22 Patch [116.1 MB] link