PDA

View Full Version : Sam Assistant and E3 Rewards



Driver 2 1 775
06-17-2018, 01:56 PM
I tried to ask the Sam assistant a question or type of question and it says there was an error. I recently transferred the Ubisoft app from phone storage to a Samsung SD 64Gb high-speed storage, then, just now, swapped back to phone storage. Would, should or do I need to uninstall, reinstall and approve all of the permissions for Ubisoft App.

Arachniteer
06-17-2018, 02:05 PM
I also have the same problem as you. I tried asking Sam for random things and it still wouldn’t work. I just contacted support but nothing has come of it yet.

Arachniteer
06-17-2018, 02:24 PM
GOOD NEWS!!! I just tried again and Sam appears to now be working properly!

Driver 2 1 775
07-05-2018, 04:51 PM
That is great news friend! I think that because SAM is still in BETA, that there are some awkward connectivity issues. Every now and then it will read, and I quote,



"(!) Reminder: I don't know if you aren't asking me anything or if your internet connection prevents me from processing it. Please check your connection or try using text input."
Tis quite irritating as I am always connected to my WiFi network and my phone app permissions for this app are open...
Strange indeed BETA SAM, strange indeed...
:confused::rolleyes: