PDA

View Full Version : Silly Me! Arr... I installed 4.04m over 4.02m!



hmkim
02-27-2006, 06:26 PM
I posted my problem with 4.04m. I somehow thought I was playing 4.03m until my son told me that the version was 4.02m. He played IL-2 more frequently than I, and he's 100% sure he was playing 4.02m.

Now, it's no wonder 4.04m is not working for me:-( Is there any way to uninstall 4.04m so that I can propoerly install 4.04m??? There must be a way, right?

hmkim
02-27-2006, 06:26 PM
I posted my problem with 4.04m. I somehow thought I was playing 4.03m until my son told me that the version was 4.02m. He played IL-2 more frequently than I, and he's 100% sure he was playing 4.02m.

Now, it's no wonder 4.04m is not working for me:-( Is there any way to uninstall 4.04m so that I can propoerly install 4.04m??? There must be a way, right?

Taylortony
02-27-2006, 07:01 PM
just reinstall the previous patch over it, if it was 4.02M you had... install 4.03M then reinstall 4.04M on top of that and you should be ok http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

If it was 4.03M you had it wont matter either as it will just overwrite itself http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif


you would have had a mossie, a do335 and a tempest as well as a gaggle of italian stuff if you had 4.03M installed

hmkim
02-27-2006, 07:46 PM
You're DA MAN! Everything's fine!