PDA

View Full Version : IL2-Compare



jugent
09-04-2005, 01:58 AM
I have the IL2-compare for the 3.02.
It seems as it is incorrect for some aircrafts.Is there a more uptodate version?

jugent
09-04-2005, 01:58 AM
I have the IL2-compare for the 3.02.
It seems as it is incorrect for some aircrafts.Is there a more uptodate version?

Taylortony
09-04-2005, 04:29 AM
we are up to patch 4.01 at the moment, with the prospect of 4.02 on the horizon, see

http://patches.ubi.com/pacific_fighters/

for the patches REMEMBER those finishing with M are for the merged version IL2 FB + AEP + PF
I.E pf_v401m.exe

for PF only you need the none M version I.E pf_v401.exe

Hoarmurath
09-04-2005, 04:38 AM
No, IL2 compare have not been updated since 3.02, and it seem there is no plans to have a new one.