PDA

View Full Version : Rainbow can't download last 10 mb



FEMDOM_SLAVE64
04-28-2018, 08:15 PM
Just bough rainbow, trying to download it, and there is around 10 mb that i can't download,
i have enough disk space, i have internett concetion.
i have tried to reinstall Uplay, and the game.
this has happened to one friend of mine aswell.

https://gyazo.com/f090b69f46e771e768af0a21001f125f
https://gyazo.com/a1df400e7261561ae7fc7d231ffca2ea

LuftBlyata
04-28-2018, 09:52 PM
I think its a problem with the client i have the same problem its a bug or something

UbiGabrinth
04-29-2018, 07:42 AM
Are you running Uplay as administrator? Please try doing so at this time.

FEMDOM_SLAVE64
04-29-2018, 12:16 PM
still not working

Ubi-Trippn
04-30-2018, 02:40 PM
Try clearing your temporary files:

Go to the Start menu on your desktop (or, if using Windows Vista/Windows 7 press the Windows key and the letter R at the same time)
Type in %TEMP% and press enter.
Go to Edit and Select All.
Go to File and Delete.

Then try the download again, make sure you are still running in admin mode.

FEMDOM_SLAVE64
04-30-2018, 02:47 PM
not working:(

Ubi-Trippn
04-30-2018, 03:24 PM
I would suggest that you contact our technical support team on our support site (https://support.ubi.com/en-gb/Cases/new) as they would be more suited to assist you than myself over the forums.

Please provide a DXDIAG and MSINFO report with the case so that the team can investigate.
You can find instructions on how to create these files and attach them to this ticket in the links below:


DXDIAG (https://support.ubi.com/en-gb/faqs/000021185/Sending-a-Dxdiag-to-Support/)
MSINFO (https://support.ubi.com/en-gb/faqs/000021216/Sending-a-msinfo-report-to-Support/)

FEMDOM_SLAVE64
04-30-2018, 03:32 PM
I will do that, and also here is the error that comes from the logg

[ 200] 2018-04-30 16:26:51 [12020] ERROR DownloadSlice.cpp (262) Failed to decompress data (5481B5EAF929C63A0E72D8B227666289D0441CB3)
[ 200] 2018-04-30 16:26:51 [12020] ERROR DownloadSlice.cpp (638) Failed to decompress data 3 times. Aborting.
[ 200] 2018-04-30 16:26:51 [12020] ERROR DownloadEdisonOptional.cpp (279) Failed to download slice F09A358B2583748A362DD8CAFACDA69BB98C1628 (download: 5481B5EAF929C63A0E72D8B227666289D0441CB3) to file D:/Uplay/Ubisoft Game Launcher/games/Tom Clancy's Rainbow Six Siege/sounddata/pc/sounds_eng_000000006.pck. Possible cdn error.

FEMDOM_SLAVE64
05-02-2018, 03:50 PM
First you copy the rainbow files, and paste it somwhere, than you delete the old files, and than you locate the files via uplay, than after the files has been vertified, uplay say it failed or something, than you press play, and it asks you to locate the files again, after you do that, it should work.

Ubi-Trippn
05-02-2018, 04:06 PM
Im glad its working for you but that is a very roundabout way to resolve this.
Oh well If it works.

FEMDOM_SLAVE64
05-10-2018, 03:36 PM
The bug came back, but now i know how to temporarily fix it

ubi--unicorn
05-10-2018, 05:30 PM
These steps (https://support.ubi.com/en-US/faqs/000018807/Trouble-Downloading-via-UPlay-PC-Client/) may also help with this issue.

ex_eudaimonia
05-17-2018, 12:41 AM
I am also having the same issue, nothing of what you suggested helps. Seems like an issue on Uplays side, since I have no issues with other platforms like Steam/LoL/Origen/GOG or anything...

Are Ubisoft aware of this being a common issue?