PDA

View Full Version : Overlay not working so I cant access ACP



Julius48
04-19-2018, 07:07 PM
Hi,

When I shift+f2 in AC:O nothing happens. I dont get prompted at the start of the game that the overlay is available. The UPlay overlay works in some other games (Rainbow Six, AC Brotherhood) but in some games I still have the same problem as I do with AC:0.

I gather that Uplay overlay is the only way to acccess the ACP control settings?

Thanks for any help

Dyna.
04-19-2018, 10:06 PM
i have the same problem

locotuyo1234567
04-19-2018, 10:55 PM
same here all i see is ACP on the top right corner but nothing else

Umilton
04-20-2018, 12:49 AM
I was having the same problem meaning at the main menu in ACO I didn't see any control panel icon or button.

But then I got it working by fiirst clicking on Play in ACO which brings up your saved games. Then I either clicked on a save or hovered over it with the mouse, I don't remember which, and it gave me the option to create a hacked save of the original save by pressing "Q". So I did then clicked the hacked save and I think it continued with a control panel intro (or a kind of first time setup).

And when I replayed I could also get it by using the Shift-F2. I'm using Steam+Uplay.

swax17
04-20-2018, 08:08 AM
I had same issue yesterday night, nothing appeared while using Shift + F2 but now Im able to use it

https://s18.postimg.cc/owem3hmu1/ACP.jpg

https://s18.postimg.cc/dy3clqdsp/ACOrigins_2018_04_20_10_17_51_597.jpg

Julius48
04-20-2018, 05:48 PM
Advice I got back from Ubisoft support, THIS FIXED IT FOR ME!!!

There are a few steps we can take, such as reinstalling the Uplay client with admin rights and disabling background applications.1. Uninstall the current client.MAKE SURE TO BACKUP ANY SAVED GAME DATA!Typically, the saved games folder should be located at C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames. Simply copy that folder onto somewhere else, and after reinstalling the Uplay client, paste it back in the original path. Rest assured that all your installed games will remain on the hard drive ready to be used.2. Clear your temporary files:- To do this, go to the Start menu on your desktop (or, if using Windows Vista/Windows 7 press the Windows key and the letter R at the same time)- Type in %TEMP% and press enter.- Go to Edit and Select All.- Go to File and Delete. NOTE: If you are using Windows 7, to highlight the files you will need to press Ctrl + A together. Once the files are highlighted, you will need to press the Delete key.3. Head over to https://uplay.ubi.com/ and download the latest version. Then, install this file.4. Then, when starting up the Uplay client, be sure to be doing it in admin mode.- Completely exit Uplay.- Right-click on the shortcut which you use to launch Uplay.- Select the 'Compatibility' tab. - Tick the 'Run as Administrator' box.- Select 'OK'

wedgie2007
04-21-2018, 03:31 PM
Advice I got back from Ubisoft support, THIS FIXED IT FOR ME!!!

There are a few steps we can take, such as reinstalling the Uplay client with admin rights and disabling background applications.1. Uninstall the current client.MAKE SURE TO BACKUP ANY SAVED GAME DATA!Typically, the saved games folder should be located at C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames. Simply copy that folder onto somewhere else, and after reinstalling the Uplay client, paste it back in the original path. Rest assured that all your installed games will remain on the hard drive ready to be used.2. Clear your temporary files:- To do this, go to the Start menu on your desktop (or, if using Windows Vista/Windows 7 press the Windows key and the letter R at the same time)- Type in %TEMP% and press enter.- Go to Edit and Select All.- Go to File and Delete. NOTE: If you are using Windows 7, to highlight the files you will need to press Ctrl + A together. Once the files are highlighted, you will need to press the Delete key.3. Head over to https://uplay.ubi.com/ and download the latest version. Then, install this file.4. Then, when starting up the Uplay client, be sure to be doing it in admin mode.- Completely exit Uplay.- Right-click on the shortcut which you use to launch Uplay.- Select the 'Compatibility' tab. - Tick the 'Run as Administrator' box.- Select 'OK'




I have tried that 4 times and nothing seems to work I have even uninstalled and reinstalled the game hoping to fix it, the option for the in-game overlay is selected in setting but I cannot access it in any of my games, however, I am in contact with Ubisoft support so I hope they can fix it. It is nice to know that i am not alone in this.

DC_ASCII_9900
04-21-2018, 03:44 PM
Re-installing the game wont help. You have to re-insall uplay or wait for uplay to release an update. 90% of time with this issue if you give shift + F2 and wait few seconds it will load up.

wedgie2007
04-22-2018, 02:44 PM
Re-installing the game wont help. You have to re-insallIf uplay or wait for uplay to release an update. 90% of time with this issue if you give shift + F2 and wait few seconds it will load up.

If only it was that simple

Dyna.
04-26-2018, 05:38 AM
still not working any patch soon ?

tsapper81
04-26-2018, 06:16 AM
I have exactly the same probnlem on 2 separate computers. Ubisoft ovrlay doesn't work. I have tried uninstalling the uplay client numerous times too.

tsapper81
04-26-2018, 06:43 AM
Ok it seems that MSI Afterburner is the culprit. I was able to access the uplay overlay after I shut down the MSI Afterburner and then launched the game again.

Dyna.
04-26-2018, 10:36 AM
OMG thank you man that fixed my problem
yeah the overlay from msi afterburner made conflit
just desactived and now is working

tsapper81
04-26-2018, 04:19 PM
Good to hear that it fixed the problem for you too.

Ubi-Boat
04-27-2018, 09:16 PM
Thank you for sharing that workaround with the MSI Afterburner, tsapper81! I will be sure to share this with anyone that is having this issue in the future. I will also let the team know that the program may be the cause of this issue.

wedgie2007
04-28-2018, 07:37 AM
I can confirm also that I was having this overlay issue and the switching off MSI Afterburner has resulted in me being able to access the Overlay and gaining access to Animus Control Panel.

Thank you for fixing a workaround all we need now is for Ubisoft to make a fix

Phoenix--Gaming
05-03-2018, 04:27 AM
I was having a similar issue myself playing on the Steam purchased version of the game. after a bit of fiddling around I figured out that FRAPS was the culprit. just have to be sure FRAPS is not running before launching the game - but then it can be turned on afterwards.