PDA

View Full Version : Unable To Launch The Game



Zeltreck
04-03-2018, 12:43 AM
Not really a new problem here. I stopped playing the game for a bit, and wanted to pick it up again. But I can't launch the game. Uninstalling and reinstalling does nothing, and varifying the game cache does nothing. I noticed I'm missing the rainbow6siege.exe file, but I have no way to get it back.

I have the game on Steam. If anyone has any ideas, please let me know.

ubi--unicorn
04-03-2018, 03:33 PM
Hey Zeltreck, are you getting an error message, or is it just not launching?

Zeltreck
04-03-2018, 08:54 PM
It's just not launching. I "Launch" the game, and nothing happens. Steam state's that the game is "Running" and shows me as in game for about 10-15 seconds. Then it goes back to normal and nothing happens, or even shows up.

Zeltreck
04-09-2018, 12:45 AM
Any suggestion's from anyone?

bad.camera
04-09-2018, 02:07 AM
My game is doing the same. Just loads the little box and spins a circle indefinitely. When I couldn't get Ghost Recon: Wildlands to load I deleted the C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache folder. Tried that with this problem, to no avail. Any suggestions?

Ubi-Trippn
04-09-2018, 01:48 PM
Please try running Uplay as an administrator. to do this, go to the installation directory.

By default the location is:
C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher

Right click Uplay.exe
Select properties
Switch to the compatibility tab and tick run this program as an administrator.
Click Apply and then OK


Then try the game again

Zeltreck
04-09-2018, 08:13 PM
I don't even have Uplay.exe. And I checked throughly. I have the application Uplay, but not Uplay.exe. And this is after I wiped the game from steam and my computer entirely and reinstalled it. I ran that as admin jus tin case. But still nothing. I'm just straight up missing file's for no reason, since I'm still missing the rainbow6siege.exe when I Browse Local Files as well.

ubi--unicorn
04-09-2018, 10:01 PM
Have you verified files yet (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)? Also I recommend reinstalling Uplay (https://support.ubi.com/en-GB/faqs/000025799/Installing-or-reinstalling-Uplay) if that doesn't work.

Zeltreck
04-10-2018, 03:15 AM
Alright, uninstalling and reinstalling Uplay worked. So thank you very much for the help :3

Ubi-Trippn
04-10-2018, 11:41 AM
Excellent thanks for letting us know.

bad.camera
04-10-2018, 11:18 PM
Running Uplay as administrator resolved my issue.

Ubi-Mullac
04-11-2018, 10:29 AM
Glad to see that this has helped you guys,

Hopefully others can see this fix.