View Full Version : snowshoe-3E3384CF ERROR

04-02-2018, 02:55 AM
while playing the crontroller disconnects and show up this error

04-02-2018, 12:25 PM
Hello jjsotor,

Thank you for reporting this to us.

Will this go away if you re-sync the controller or does it close the game? Are you playing with a wireless controller? Will it happen if you keep the wire attached?

Thank you

04-02-2018, 01:35 PM
it resync and lets me play again but it happens like very 30 min on wireless controller

04-02-2018, 04:37 PM
How much charge do you have left on the controller? Do you have any other wireless devices that might be interfering?

Thank you

04-03-2018, 10:48 PM
I am also getting the snowshoe error. Xbox 1, never had it before, only on far cry 5, changed the batteries and still getting it.

04-04-2018, 09:30 AM
I seem to be getting the error code snowshoe and please re-connect my controller and press A? My controller and battery is brand new on a full charge.

04-09-2018, 11:25 PM
Cant play the game, now my controller will not reconnect with my xbox, and its a newer controller. I cant wire it directly since i use wireless. I dont know whats going on but it doesnt seem like a glitch, almost like a virus if its effecting other parts of the system. Now its disconnecting when km trying to play other games! How is this even possible???

04-11-2018, 07:25 PM
Hey guys, if you are experiencing this, please try these steps (https://support.ubi.com/en-GB/Faqs/000026628/Basic-Xbox-One-Troubleshooting). If it doesn't help, please create a ticket (https://support.ubi.com/en-US/Cases/New) so we can investigate.

05-08-2018, 10:45 AM
This is not related to anything else than the game itself.
I have this controller issue in Far Cry 5 as well as the others.

None of my 20+ other games have had this issue or have.

snowshoe-3E3384CF ERROR

05-08-2018, 07:33 PM
drifter7508, can you try linking and unlinking your Xbox account? (https://support.ubi.com/en-US/faqs/000017027)

05-17-2018, 01:31 PM
I am having the same issue. Spent two hours on with Xbox support yesterday and did the following to no avail:
Changed controller batteries
Updated controller
Deleted Ubi Club from Xbox
Power-cycled Xbox
Link and unlinked accounts
Reset Xbox

I messaged Ubisoft support but they were particularly unhelpful. This issue only happened when playing Far Cry 5 and only happened outside the hanger on the airfield in the Whitetail mountains.

Please look into this error and provide a fix. My controller will no longer connect to my Xbox. Not good.

05-19-2018, 12:48 AM
Hey logantom2341 Thanks for the steps you've tried. Can you provide what type of controller you are using? Have you submitted a support ticket regarding this issue?

05-24-2018, 06:00 AM
Also having same issue. Have tried re -linking controler, changed batteries, tried full charge. Nothing seems to help.

05-25-2018, 09:19 PM
Thanks for your reply. Itís a standard wireless controller that came with my Xbox

05-26-2018, 09:07 AM
Seems that the game plays and loads fine but ever few minuets the game either does itís own thing and then displays the message Error: Snowshoe-3E3384CF please reconnect controller.

Once done itís rinse and repeat.

Itís seems to be mostly linked to the triggers as I can aim down sights and fire but then sometimes it locks up. A side note the left trigger has never let me brake or reverse while driving and where the error first came to light.

05-27-2018, 01:31 AM
Thanks for the update! Have any of you tried with a wired controller by chance? Does that error message only happen with wireless controllers?

05-28-2018, 10:50 AM
Only when in wireless mode. As soon as you plug the controller in with a wire the error goes away. Then when you unplug the wire the error is displayed again. Thanks for your help.

06-05-2018, 02:11 PM
Any thoughts to a fix for this issue. Interestingly this happened to me in the same place both times - the hanger area at the airfield in the Whitetail mountains. My controller still won't connect wirelessly.

07-17-2018, 08:51 PM
Has this issue been fixed yet? Just started playing lost on mars. Got this error for the first time and will only play while not wireless. As soon as wire is removed the error immediately returns.

It does this with all 3 of my controllers. It also doesnt matter which game or app.

Its almost as if whatever connects wirelessly within the xbox has broken.

So again, anything?

08-02-2018, 10:56 AM
Why isn't anyone from Ubisoft Support responding to this forum?

09-02-2018, 09:05 PM
After weeks of fighting this issue and trying all the suggestions from Ubisoft support and searching other sources, I found a comment on the Microsoft Xbox support forums. There was a mention of USB cables and devices interfering with controller connections. I moved my USB external hard drive form on top of the Xbox to the side and have not had a problem for a couple of extended game play sessions. I have high hopes maybe this is a solution. Hope it helps someone else.