PDA

View Full Version : Peaches Treats Bug



Death In Black
04-01-2018, 08:11 AM
I was playing Here Kitty Kitty on CO-OP in my friends world when the cougar fell through the map I could no longer see the cougar but my friend could. So I left his world and restarted my game and rejoined him. He finished the mission while I was gone but when I came back I no longer had bait I still had peaches treats. This continued into my SOLO gameplay. I can no longer throw actual bait. It looks like bait but it still says Peaches' Treats and I have an infinite number. I tried restarting my game but it still stuck.

ubi--unicorn
04-01-2018, 05:42 PM
Hey Death In Black, this has been reported.

doubleosheven
04-02-2018, 03:59 AM
Same issue on my Xbox One. Been tossing treats for 20 minutes, no lion showing up.

coolanj4u
04-08-2018, 01:46 PM
Hi team

I have got the unlimited bait but no Peaches . I have tried with all options but stuck at Equip With Peaches Treats .

Awaiting your update on this as my game is stuck with Kitty mission.

Thanks in advance !!

drahcirk
04-13-2018, 03:10 AM
I went to the location killed the cultists and throw treats and no peaches. I used quit the mission hoping it would reset it but it doesn't reset the whole mission as I am spawned with the quest stil just have to go back to the camp and still no peaches. I am on ps4.

drahcirk
04-13-2018, 04:54 AM
Also would like to add now all my throwing items show up as what looks like peaches treats, like a rock

drahcirk
04-20-2018, 03:22 AM
I would also like to add that I am an idiot and thought that the down arrow on directional pad was for throwing items.