PDA

View Full Version : Can' t start multi-engines



grandpa1
02-06-2005, 07:41 PM
Just loaded up V3.6 of Control Manager for CH HOTAS and suddenly can't get the twin engine aircraft to toggle (start) using the "i" key http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif I have FB+ACE+PF pack installed and the engines won't start using the keyboard "i" or the mapped "i" on the controller. Decided to see if the toggle worked to cut off airborne twins and it did and I had to ditch just short of the beach! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif Don't really want to do a "dance" and reload FBACEPF. BTW already tried to reassign another key and it did not start the toggle. Any suggestions?

grandpa1
02-06-2005, 07:41 PM
Just loaded up V3.6 of Control Manager for CH HOTAS and suddenly can't get the twin engine aircraft to toggle (start) using the "i" key http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif I have FB+ACE+PF pack installed and the engines won't start using the keyboard "i" or the mapped "i" on the controller. Decided to see if the toggle worked to cut off airborne twins and it did and I had to ditch just short of the beach! http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif Don't really want to do a "dance" and reload FBACEPF. BTW already tried to reassign another key and it did not start the toggle. Any suggestions?

WTE_Galway
02-06-2005, 08:07 PM
you need to select teh engines before starting them .. just map a key to "select all engines"

SpitfireSeafire
02-06-2005, 08:10 PM
Select each engine individually, then start them seperately. Hence the seperate engine start switch in the realism board. I had the same problem. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Tully__
02-07-2005, 02:42 AM
The previous two post are correct if you have the "Seperate Engine Start" difficulty setting turned on. If it's off, something else is the problem...