PDA

View Full Version : Weapon Wheel glitch



Namtox
03-29-2018, 06:54 PM
I was playing co-op in my friends campaign, We just completed the testy festy mission and when my character woke up in the field my weapon wheel was locked. Now m weapon wheel is locked no matter what. I can't switch to any weapons, trying to equip different weapons in the loadout slot doesn't work and since the game only has one autosave I can't roll back to fix it. This is incredibly frustrating and I'm desperate to know if anybody has a fix.

Assassin_35222
03-31-2018, 08:39 AM
I know how you feel, there is a small work around it (not perfect) but if you go to a gun shop you can equip 2 weapons or a fishing rod to your character. just take one of them that isn't locked in you weapon wheel slots an move them on it. (only two though, and it can be buggy sometimes)

I really hate waiting and not knowing if they are going to patch it or not... Like do I progress further or reset my stuff? I have 100% perks and all the vehicles and weapons I want...

I heard that someone sent a youtube video to the devs showing them the problem, but only time will tell.

trouble shoots did nothing for me either such as
-unistalling/reinstalling
-reseting my modem
-moving saved data between storage
-Hard reseting the console

I also tried various other things in game, too much to list off but still no results.