PDA

View Full Version : Here Kitty, Kitty



TheVavil
03-28-2018, 06:30 AM
I am on the final phase of this quest to get Peaches but she doesn't spawn when I throw the treats.

I have tried abandoning the quest, but it doesn't abandon or restart the whole quest it just reloads the last checkpoint.

No matter where I stand, no matter where or how many treats I throw, she will not appear.

EDIT: It turns out that PNAAScII's post further down page explains it.

I had been using D Down and just throwing stones for several hours. On one leg, from behind a tree, on top of a rock, with no pants on, with my lucky raiding pants on.

So pressing RB on XBONEX nearly gave me a heart attack as a damn Cougar jumped from the bushes.

PNAAScII
03-28-2018, 07:39 AM
Hello,

i have the same issue.

AScII

T.D.S.O.T.M
03-28-2018, 09:50 AM
https://imgur.com/a/jfc3n

Have peaches bait that I collected outside the cage. Assisted peaches while she was fighting and after the fight she disappeared. I stand next to the camp fire with Boomer (for sight) and ultimate hunter on and still can't find her.

Have thrown the meat all over that hill and on my roster the spot where she should be is completely buggy, replaced with a fighter symbol and the normal third fighter slot is now just a flashing white cube. My progress so far is 100% of jacob and barely touched anything else aside from going directly to specialists. Almost 21 hours deep =\

I am on PC.

Ubi-Baron
03-28-2018, 01:03 PM
Thank you for reporting this to us.

Could you please provide some screenshots of where you are standing? This will help us look into this.

T.D.S.O.T.M
03-28-2018, 02:07 PM
https://ibb.co/exXD4n

Peaches meat above reticle

https://ibb.co/mbOmPn

Red line path I took also discovered that blue point along the way , yellow area I've laid peaches bait, ultimate hunter etc, purple path peaches ran directly after fight (potentially shot idk) he was last at the darker green tent on picture 1 mauling someone.

https://ibb.co/iK7fjn

Bugged roster screen. I've tried filling it with 3 fighters, recruit specialists and a fighter etc but nothing changes it.

PNAAScII
03-28-2018, 03:07 PM
Hey,

there are two possible treats to throw:

A) The grey ones (down)
B) The red ones (R1/RB)

I only used A).

AScII

TheVavil
03-28-2018, 04:05 PM
Thanks for posting this.

Fixed the thing that turned out not to be broken. There is now a nice Cairn made of 2000 stones at this spot in my game now. :)