PDA

View Full Version : Co-op problem



Scoobystyle666
03-28-2018, 05:40 AM
Me and a friend are unable to connect, it gives error code Redhorn - 3800001

AutumnRains
03-28-2018, 01:23 PM
Different code 4800002

tem721
03-28-2018, 04:02 PM
I ran into this problem last night too. I'm wondering if it's a Game Share (Xbox One) issue.. Or, If we have to join up from the Main Title Screen.. :confused::confused::confused::confused:

jacquelina77
03-29-2018, 12:12 PM
I was getting the same code. I was able to fix it last night. Are you storing your game on an external drive? I was. Comes to find out my save games were on the internal drive and my game was on the external. So I freed up some room on the internal (moved some games over to external) and moved Far Cry over to internal. Bam! It worked.

Try doing that if you are in the same situation as I was.

wishishi
03-29-2018, 12:38 PM
same issue, with the code ending in 2. (both on pc, played yesterday)

ubi--unicorn
03-29-2018, 04:54 PM
Hey guys, if you are getting this error it is a connection error. Please try these steps (https://support.ubi.com/en-US/faqs/000033900/) and see if they help. If they do not, please create a ticket with a screenshot of your forwarded ports (https://support.ubi.com/en-US/faqs/000024619).