PDA

View Full Version : Error: Maine-54



ForensicK
03-28-2018, 01:07 AM
can't play arcade, multi-player, load maps, nothing out of a sudden

Ubi-Baron
03-28-2018, 12:04 PM
Hello ForensicK,

Thank you for reporting this to us.

Are you able to play Single player without issue? Were you playing Multiplayer fine before this?

The first thing we'd advise is power cycling your console. You can do this by turning it off, unplugging it, plugging it back in and turning it on again.

Thank you

jokerstyle83
04-06-2018, 06:56 AM
I have the same problem and error codes...

No issues in Single campaign and I have played the multiplayer 4-5 days ago. now I tried everything and nothing worked...

I have tried two of your webpages and nothing has worked for me:

http://support.ubi.com/en-US/Faqs/000033900/Connectivity-issues-in-Far-Cry-5-on-Xbox-One-FC5/

http://support.ubi.com/en-US/faqs/000026628/basix-xbox-one-troubleshooting

But apparently for a guy in a post with this problem had got it fixed by following thoose steps, but didnt worked for me.

I have submitted a new thread about the problem and fill up a case on ubi support website, waiting for an answer.

jokerstyle83
04-06-2018, 11:14 PM
It seems that I have resolved this problem now, what I did was to plug a router (you need a router)wich I never use usualy, and do some portfowarding like shown in theese webpages:

http://support.ubi.com/en-US/Faqs/000033900/Connectivity-issues-in-Far-Cry-5-on-Xbox-One-FC5/
https://support.xbox.com/en-GB/xbox-one/networking/network-ports-used-xbox-live

But I still have a problem, I still have to set a static IP adress on my router for my xbox because the ip adress of my xbox is changing by itself.

Ubi-Baron
04-07-2018, 10:08 AM
I replied to your other post here (https://forums.ubi.com/showthread.php/1863323-Maine-54-error-Arcade-unplayable), jokerstyle83