PDA

View Full Version : Performance Issues - Frame drops



TomWhatTheGeek
03-27-2018, 06:22 PM
Hello, I've got a bit of a problem - already -
I bought the game today, downloaded it and restarted my computer after it finished.
I started playing the game without any problems at all (everything on high 65fps average)
but I've noticed this reaally annoying bug : every time a screen pops up, or if I take something off the ground, the game'll go from 60fps to 0 for 3/4seconds. so when I'm by dead bodies trying to loot them the screen just freezes for 10 seconds. It also happens when a new mission is announced or something like that.
I played Far Cry 4 and I don't remember having problems like that, nor on Assassin's Creed Origins.
Can anyone please help me? I'd be delighted to play this game properly!

My specs :
Win10
Processor : Intel Xeon CPU E5-1620 v3 @ 3.50GHz
CPU : GTX 1060 6GB
32GB RAM

Thank you for your help!

Alexx1234
03-27-2018, 06:30 PM
Hi !

What settings are you using ?

TomWhatTheGeek
03-27-2018, 06:43 PM
Well, I set everything to High but vegetation to ultra. I don't use VSync, nor framelock.

ubi--unicorn
03-27-2018, 07:12 PM
Hey TomWhatTheGeek! Please try these steps (https://support.ubi.com/en-US/faqs/000034219/) and see if they help with this issue. If they do not, please create a ticket (https://support.ubi.com/en-US/Cases/New) with MSINFO and DXDIAG (https://support.ubi.com/en-US/Faqs/Details/kA030000000emSbCAI?name=how-to-submit-dxdiag-and-msinfo-files) so we can look into this further with you!

Leeberte
03-27-2018, 08:37 PM
I have same issue - usually over 100fps (6800K + 1080ti) but when picking ammo, or when ending mission, or sometimes enemy is speaking i have a half a second freeze... antyvir is turned off, no any backgroud apps, caputuring video soft or streaming, frshly installed windows iwth all drivers up to date. in the moment of freezes I can see a little spikes on C: drive access - game and widnows are on different drives, both SSD...

TomWhatTheGeek
03-28-2018, 02:06 PM
I've sent a ticket but support still hasn't answered. I guess we gotta wait for a patch then..

CinnamonCarrot
03-28-2018, 03:14 PM
I also opened a ticket.

Running a 980ti
16gb ram
i7 4790k 4.0ghz
Win 10
Using nvidia drivers that came out yesterday for far cry 5
1080p screen

Getting drops and stuttering, huge frametime spikes.
Tried Vsync on and off and low setting and ultra settings , in game fps limiter doesn't fix it either.
Nothing seems to help. Game was on secondary ssd, moved it to main ssd, same effect.

Some stutters when loading a new area, some stutters when new ui objects appear on compass or screen, and when picking objects up.


When using vehicles it gets so much worse.

aceace33333
03-28-2018, 06:38 PM
I also experience the same issue. Mainly happens when "auto-looting" items where your character automatically picks them up. But it can also happen when manually looting. no matter with VSYNC On or Off there's always a 5-10 frame drop/stutter for 2-3 seconds. very annoying.

GPU: x2 1080 SLI
CPU: 6700k
RAM: 32g DDR4

Beer_4_Here
03-29-2018, 02:21 PM
almost every time when i pickup ammo game autosave and i get stutter.
i think problem is autosave.


my fps on max settings 85-100

castix.
03-29-2018, 03:47 PM
I got the same issue, FPS are very unstable and drop below the 80 FPS mark

https://i.gyazo.com/931833f8e4b43b2f245f003377a8ea82.png

Benchmark result:
https://www.dropbox.com/s/11b1o3ndhwjqgnh/result.html?dl=0

NamelessxDread
03-29-2018, 04:04 PM
Pretty sure it's Denuvo plus the two other layers of copyright protection that's causing the game to stutter on anyone that doesn't have better than a quadcore CPU.