PDA

View Full Version : unable to start the game



emett31
03-26-2018, 05:06 PM
Earlier on tonight when the game launched i could play it fine. But i've gone to have a go just now and i keep getting an error.

The error says "unable to start the game. Please check that your game has been installed correctly etc....

I locate the Far Cry 5 folder and verify the files but when I go to launch I get the same error again..

I even went to properties and manually verified the files there but I still get the same error. .

HELP please.

ubi--unicorn
03-26-2018, 05:26 PM
Hey emett31, is it possible to try to reinstall the game?

junclj
03-26-2018, 05:28 PM
Same problem here, Malaysia time GMT+8. Now is 12.27am 27 March 2018 but I can't start the game due to error 20006.

emett31
03-26-2018, 06:41 PM
Game is now reinstalled to another ssd. i'll test it out

emett31
03-26-2018, 06:43 PM
Same error. can't even get the game to load a first time...

emett31
03-26-2018, 06:44 PM
Junclj get your own thread. Mine isn't giving me that error code...

ubisofttofu what am Ito do now???

emett31
03-26-2018, 07:14 PM
Just installed the game back onto the original SSD and I get the same error. HELP please! I have time off work to play this....

le_bouse
03-26-2018, 07:21 PM
Im suffering from the same issue, its says that its unable to launch game, and to verify files. All files are verified. Yet when I hit play, it loops back into error and verify etc.
Ive redownloaded and reinstalled the game 3 times. You would think that a multi-million dollar company would launch a product that is playable at launch...otherwise whats the point of preordering the game, if you arent gonna have it working at launch????!!!

H
E
L
P

U
S

P
L
E
Z

izzyeckerslike
03-26-2018, 08:38 PM
Is this anything to do with Microsoft Visual C++ Redistributable (x86) as it was a cause of problems for many trying to run Ghost Recon Wildlands, updating it fixed it for me & most others

emett31
03-26-2018, 09:21 PM
Awesome thanks. I fixed it by: Going into Control Panel- uninstall or change a program - finding the latest Microsoft Visual C++ Redistributable (x86) - uninstall - then use the REPAIR prompt.

Fixed! Thanks again.

Ubi-Baron
03-27-2018, 08:50 AM
We're glad to hear that you were able to resolve the issue, emett31

We'd advise anyone with the same issue to try the suggested step by izzyeckerslike.

Thanks

Sneaky_42
03-27-2018, 08:54 AM
I have repaired and then reinstalled C++, the game "starts" but displays nothing, the play button is grey and i can see the exe in the task manager using less then 20Mb of ram and around 15% cpu. nothing happens after that till i end the process, then uplay acts as if i closed the game normally

please help, 4 hours of troubleshooting the game has kinda killed it for me :/

ogopogo1971
03-27-2018, 09:12 AM
just shut down ubiplay , restart it , there is a 160 mb update , fixed , I had same problem , game is amazing !

Sneaky_42
03-27-2018, 09:14 AM
did the update too, same results

WALTONAVR900
03-27-2018, 09:41 AM
Please help the rest of us with this issue.

I have reinstalled the game, Repairs C++ done everything everyone else is asking. Still not working.

I am pretty ready to give up. And request my money back. its ridiculous!!

sopsopsop1232
03-27-2018, 10:59 AM
Try setting compatibility mode for FarCry5.exe to Windows8
example C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Far Cry 5\bin
FarCry5.exe -> properties -> compatibility -> windows8

Synapt
03-27-2018, 11:11 AM
Unfortunately not an option for those on Windows 7 who have the not-launching issue lol.

beachguy911
03-27-2018, 01:25 PM
I just saw this after my 3rd uninstall and reinstall.....smh. Hopefully it works after trying that.

cfos242
03-27-2018, 04:32 PM
Game crashes after the Login...

This was helpful for me:
- Update GeForce Driver to 391.35
- Repair every Microsoft Visual C++ Redistributable
- Reboot
Finally, game could be loaded.

Voodoo-Strike89
03-27-2018, 05:13 PM
i had same problem but after the 160MB update it's work fine i guess another issue is that i'm unable to launch the game from the desktop shortcut - double click won't start the game. i can start it only from Uplay.

Speedbreaka
03-30-2018, 09:26 PM
I tried every solution there is all day.

What I did now that helped is that I deleted a file called ''program'' which is located in C:. The file has 0 bytes and nothing in it (I think :D)

raf.dede
03-30-2018, 09:47 PM
Hey, I've got exactly the same problem. Uplay starts, but while trying to launch Far Cry 5 the logo of game appears and after 3 seconds disappears and nothing happens. Tried all solutions but nothing helps me. Please support if you can.