View Full Version : GAME CRASHES AT LOGIN - Attempts to login and then gets kicked to Xbox Dashboard

03-17-2018, 06:12 PM
I have not been able to launch For Honor for a couple days now and it's driving me crazy. The problem is the game crashes whenever it tries to contact to Ubisoft servers. I have tried everything from clearing my local saved data, hard reseting my system, I have a wired connection to my internet with no issues there, and all of my other games have no issues with starting up except this game. I also uninstalled the game and reinstalled it to see if that would work and it didn't. I disconnected my Ubisoft account and reconnected my account which also didn't work. This is a digital copy so it has nothing to do with a disc. I don't know what else to do. I have been reaching out to Ubisoft support for the past couple days through twitter and I am still in the same situation. I am missing out on getting the limited effects for St Patricks day and I want them. Ubisoft please help me solve this issue soon.

03-17-2018, 06:29 PM
I've started a support case, but has anyone found a fix for this? I installed the latest live patch and now the game wont start. It gets to the title screen, then I have to press (A). After that it says "contacting servers" and once it seems like it is logging in, it crashes and goes to dashboard. I have rebooted the Xbox, both soft and hard. Any other ideas?

03-17-2018, 06:49 PM
We don't have a workaround for the issue yet, but we've notified the team about the issue. If any new details come my way regarding it, I'll circle back to this thread and let you know.

03-17-2018, 06:51 PM
I'm having this issue too. At least I'm not the only one.

03-17-2018, 09:14 PM
I have the exact same problem. The issue seems to be directly related to the Xbox profiles ability to connect. Other Xbox profiles can play the game on the same console. It crashes even if I try to play the game on a completely different Xbox.

03-17-2018, 09:18 PM
I have the same problem as well, tried everything and sent in support ticket. It's definitely connected to the account, I had my cousin log in as me on his xbox and it wouldn't let him launch with my profile either.

03-17-2018, 10:03 PM
I was just able to log in. It appears to be resolved now.

03-17-2018, 10:21 PM
I was just able to log in. It appears to be resolved now.
I'm trying it now... and it is still not resolved on my end
Aaaaand then I tried it again and Im in