PDA

View Full Version : List of the encountered problems/errors/bugs



u2336
03-16-2005, 08:26 AM
Not to be negative, it is just to ease the future release of the patch. It would have been naive to think this game would have been released faultless.
I really thank the DEVS for the efforts they put in the game, as well as for the accuracy of the ships/uboote 3D models than the sea environment.

Here is my list :

- UZO/bin bug
- Sonar missing on the XXI
- Sonar enabled by the sonarman even on a 1939 type IIA (yes, I know this is quite strange if you read above but in fact, you cannot ping yourself but if you ask the sonarman to find the range of the selected target he will do even on a type IIA !!!)
- Ships sink with the sailors still at their battle stations (they are not cowards http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif )

and yours ??

u2336
03-16-2005, 08:26 AM
Not to be negative, it is just to ease the future release of the patch. It would have been naive to think this game would have been released faultless.
I really thank the DEVS for the efforts they put in the game, as well as for the accuracy of the ships/uboote 3D models than the sea environment.

Here is my list :

- UZO/bin bug
- Sonar missing on the XXI
- Sonar enabled by the sonarman even on a 1939 type IIA (yes, I know this is quite strange if you read above but in fact, you cannot ping yourself but if you ask the sonarman to find the range of the selected target he will do even on a type IIA !!!)
- Ships sink with the sailors still at their battle stations (they are not cowards http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif )

and yours ??

o0eskimo0o
03-16-2005, 08:29 AM
Starforce is a BIG ERORS AN BUGS

Sir-Tiedeman
03-16-2005, 08:38 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by o0eskimo0o:
Starforce is a BIG ERORS AN BUGS <HR></BLOCKQUOTE>



STFU noob!



If your going to complain, please use correct articulation



That would be: Starforce is a BIG ERROR AND A BUG.



have a nice day http://forums.ubi.com/images/smilies/25.gif

BlueSabor
03-16-2005, 09:26 AM
UZO/bin bug.

10 o'clock - 2 o'clock
NVIDIA GeForce 6800 ultra
Driver 7.6.1.0 Not digitally signed.

Rgds,
PWH.

u2336
03-16-2005, 10:26 AM
and hydrophone volume is missing too......just right of the ping button (actually the volume knob exists but nothing happens when clicking)

KarlLute
03-16-2005, 10:33 AM
So far no problems here. but i am just getting started with the game. I have starforce on my machine and so far no problems. but it was already on from some previous game so that may make a difference. no problems with the uzo, although i am using a ati x700 raedon card.

viltsu21
03-16-2005, 10:38 AM
It didn't install into a directory with a space in it.... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif
And of course that UZO bug.

Lobolopez220
03-16-2005, 10:44 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by u2336:
and hydrophone volume is missing too......just right of the ping button (actually the volume knob exists but nothing happens when clicking) <HR></BLOCKQUOTE>

Ahh good to see someone else is having this problem too, I started a thread about it here somewhere and was wondering whether it was me missing something, clealry not http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif

Shan_Hackett
03-16-2005, 01:23 PM
- Can't run decks awash, (or at least i couldn't. Tested in Type II, and Type VIIB.)
without the lookout crew going below, and bridge access disabled.

- Can't disable ingame music without disabling the Gramaphone. (Nit-picking more than a bug, but still annoys me..)

- When Flak crews assigned to AA gun(s). Look out crew goes below. (ALL of them.)

- Manual operation of Hydrophone/Radios, lacks any preceice control of movement (think of SH2's sonar room. Again not a bug, but makes player operation moot.)

- When "issuing orders" to the navigator on the Type II, he looks at the engineer. (Same point of view annimation as in Type VII, which is different to player position/point of view in Type II.)

- When in Type II , theres no "Captains Bed" option. (O.K! nit-picking to the point of obsurdity, but hey! The other boats have that feature.. http://forums.ubi.com/images/smilies/59.gif )

- Some instrument dials around the modelled compartments don't read the actual data recieved on the navigation interface panel. (IE: Air commpressor in control room, reads 80% full. Speedometer in radio room (Type II) reads 10kts. No matter what speed the player is doing.)

All said and done, i'm really having a ball with SH3. On the whole a very commendable effort.With after market support, no reason why this game can not be top dog...
Apart from the known issues, and already mentioned problems.

STEFOSTEF_FRANC
03-16-2005, 01:44 PM
corruption of color when mode shadow on yes in the main but it works perferct on external view
http://img115.exs.cx/img115/7329/sh320050316175903957fx.jpg

http://img115.exs.cx/img115/8166/sh320050316185310105az.jpg

right clic doesnt fire weapon flack in tutorial got to fire with spacebar

strange effect torpedo on approach

http://img115.exs.cx/img115/2817/sh320050316193626357nj.jpg

u2336
03-16-2005, 02:26 PM
- No schnorkel wake while schnorkeling.

http://perso.wanadoo.fr/antoine.lenormand/Images/SHIII/schnorkel_prob.JPG

u2336
03-16-2005, 02:29 PM
- pale sun like if it was hidden by a cloud, even without clouds ! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I know it is a graphic issue as sometimes the sun looks shiny like the real one while watching at it directly.

http://perso.wanadoo.fr/antoine.lenormand/Images/SHIII/pale_sun.JPG

Mjollnir111675
03-16-2005, 02:39 PM
Yep,

I was hoping fer a sunspot or whiteout when looking thru binocs/uzo at or near the sun when it is low on the horizon but no luck nor is it really a big deal fer me.

Mjollnir