PDA

View Full Version : [PC] A Ubisoft service is not available at the moment



NeonRider2
02-22-2018, 05:29 PM
I've had this issue for about 5 months now and I haven't found a single solution to it yet.
Basically every time I start up Uplay and try to log in it displays the error message: "A Ubisoft service is not available at the moment. Please try again or switch to offline mode."
But, of course, both of those options don't work. I tried to reinstall Uplay with the newest installer from the website but it still displayed that error, so I came to the forum for help.
I tried looking at the logs folder in the Uplay installation folder and this is what it said:

[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (156)
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (157) -- Starting Ubisoft Game Launcher --
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (161) Platform: PC.
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (169) Exe version: 50.0.5582
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (170) Installed version: 5582
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (171) Built: Feb 19 2018.
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (176) OS: Microsoft Windows 10, 64-bit (build 16299)
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (181) CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (186) GPU: NVIDIA GeForce GTX 1070
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (191) RAM: 16384 MB
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (199) Timezone: UTC+01:00
[10768] 2018-02-21 14:53:02 [ 2724] INFO HubUtils.cpp (216) Command line:
[10768] 2018-02-21 14:53:03 [ 2724] INFO Hub.cpp (354) Environment is PROD.
[10768] 2018-02-21 14:53:29 [15912] ERROR JobHttp.cpp (65) Http status code is none for url https://public-ubiservices.ubi.com/v3/profiles/sessions.
[10768] 2018-02-21 14:53:32 [12844] ERROR SysTrayView.cpp (194) Failed to delete tray icon with ID 100 Error: 2147500037

It's a damn shame really, because I've bought For Honor and The Crew and can't play either of them now.

UbiMorning
02-22-2018, 09:06 PM
Hey there! We recommend these PC steps (https://support.ubi.com/en-US/faqs/000023915/Connection-Issues-UPLAYPC/) to help with your error message. If you've tried all the steps, and still have connection issues, please make a ticket (https://support.ubi.com/en-US/Cases/New) with a screenshot of your Port Forwarding (https://support.ubi.com/en-US/faqs/000024619). We can verify your port forwarding has been done correctly. Thanks!

NeonRider2
02-23-2018, 03:26 PM
I've tried Port Forwarding before, but i didn't know if I did it right.
Here's a screenshot:
https://imgur.com/a/sbC8J

Edit: I've submitted a ticket too, like you described.