PDA

View Full Version : The "perfect" setting under graphic settings



trist007
08-22-2005, 07:52 PM
Why can't I select the "perfect" setting for landscape detail under graphic settings for pacific fighters? It's simply greyed out. Do I need to edit something in the conf.ini file? Anyone know how to access the "perfect" landscape detail setting?

trist007
08-22-2005, 07:52 PM
Why can't I select the "perfect" setting for landscape detail under graphic settings for pacific fighters? It's simply greyed out. Do I need to edit something in the conf.ini file? Anyone know how to access the "perfect" landscape detail setting?

Von_Zero
08-22-2005, 08:00 PM
what video card do you have? Are you running the game in DirectX, or OpenGl mode? Perfect is only possible in OpenGl.

trist007
08-22-2005, 08:02 PM
Ah, I see. I'm running it in Directx. I got directx 9.0c. I have an ATI Radeon X850 256mb. I'm gonna try running it on OpenGL. You think I'll get better frame rates with directx or opengl? Thanks.

Von_Zero
08-22-2005, 08:14 PM
Glad i could help http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
not really sure which one gives better frame rates... i've heard that DirectX gives a slight increase, but that was looong ago. Anyway, with that VC, you shouldn't bother yourself with DirectX, i bet you can play on perfect with no probs. Search around the forum about various tweaks in the conf.ini, and learn about the water=1/2/3 stuff.