PDA

View Full Version : binoculars...



big_swede1976
03-20-2005, 11:50 PM
The game on my system has a OK framerate ( 2.5 P4 512 ram / geforce 5700 ).
BUT as soon as I use the binoculars when going forward, it lags sooo much. I think its due to all the foam (graphic particle ?? ) that splash up .
I cant even use the binoculars to lock target. I must use the periscope,( yes even when im not submerge ) cause the periscope is up high, where there is no "foam splashing".
Is it just time to get a x850xt card??

thanks

big_swede1976
03-20-2005, 11:50 PM
The game on my system has a OK framerate ( 2.5 P4 512 ram / geforce 5700 ).
BUT as soon as I use the binoculars when going forward, it lags sooo much. I think its due to all the foam (graphic particle ?? ) that splash up .
I cant even use the binoculars to lock target. I must use the periscope,( yes even when im not submerge ) cause the periscope is up high, where there is no "foam splashing".
Is it just time to get a x850xt card??

thanks

DrJonez
03-21-2005, 12:03 AM
it's time to get a non nvidia card

PsychoFritz
03-21-2005, 12:11 AM
I haven't had the problem with those since the 1.1 patch. The The UZO still has problems though...but I noticed it actually works on the Type II boats...there is still foam but you can still use it while moving...the type VII is still bad though.

Frederf220
03-21-2005, 12:20 AM
It turns out that reducing particle slider to 40% almost removes the UZO bug without ctrl-p.. except for some reason the spray REALLY lags my computer, from 80 fps down to 1-2 fps. What is it about the spray that makes my computer chug when it excels at everything else?

big_swede1976
03-21-2005, 04:28 AM
hmmm ok .So this is NOT a nvidia probleme?
how do you get around this probleme? do you also use the periscope to lock targets even on surface?

Thanks..

irimi
03-21-2005, 04:33 AM
I found another problem with binoculars : I'm in a patrol, bad weather, big waves, but when I use my binoculars, the sea appears almost flat (no waves), but with "bad weather" textures ! It's weird, and it affects the gameplay : it's far too easy to spot a contact this way, with no waves http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

I've a GeForce FX 5900 XT.

Is it a known problem ?

Lengro
03-21-2005, 06:34 AM
I understand that it is ONLY a nvidia problem ?

Patch to 1.1 and disable particle spray with CTRL+P

According to UBI Romania is nvidia aware of the problem and working on it...