PDA

View Full Version : Help! How to enable



XyZspineZyX
10-09-2003, 01:41 AM
Hi guys..even with catalyst 3.8 i have no chance to fly with perfect mode!! can you tell me what steps do i have to follow to make this dream come true ??

I have now my card set up to the voice : radeon 8500\9000 and catalyst 3.8 default settings...

pls help...even if i have to change relaease of drivers..could you give me some istructions?

Thanks! /i/smilies/16x16_smiley-happy.gif

XyZspineZyX
10-09-2003, 01:41 AM
Hi guys..even with catalyst 3.8 i have no chance to fly with perfect mode!! can you tell me what steps do i have to follow to make this dream come true ??

I have now my card set up to the voice : radeon 8500\9000 and catalyst 3.8 default settings...

pls help...even if i have to change relaease of drivers..could you give me some istructions?

Thanks! /i/smilies/16x16_smiley-happy.gif

XyZspineZyX
10-09-2003, 02:20 AM
What card to you have? Perfect mode requires an ATI 9000 or later in order to work (hardware issue, not just drivers). And even if it works, anything less than a 9500 Pro will run it at a totally unplayable 10-15 fps.

<center>----------------------------------------------------------------------------------------------------------------
I/JG1 Oesau (http://jg1-oesau.org) is recruiting. Join us!

Stab.I/JG1Death at HL, Maj_Death at Ubi.com

At the start of WW2 the German army lacked experienced anti-aircraft gunners. The average gunner was so bad that the USSR decided to help them out. They did it by forcing some of their pilots to fly I-153 flak magnets. These planes were slow but very sturdy. This allowed German anti-aircraft gunners to get a large amount of target practice on a relatively small number of planes. Thanks to the Soviets help, by the end of the war the German anti-aircraft gunners were amoung the best in the world.</center>

XyZspineZyX
10-09-2003, 05:34 PM
Well i have a Radeon 8500 64 ddr..and i red on game's manual that radeon 8500 allows to play on perfect mode ... i know a 9500 would be better..but 8500 is faster than a 9000 \ 9100 \9200...

so if you know the way to make it workds in perfect mode i would be glad to hear /i/smilies/16x16_smiley-happy.gif im going crazy!

XyZspineZyX
10-09-2003, 05:50 PM
Umm, you need to enable the Stencil Buffer and i think you need to be using 32bit color.

Also, make shure you are using OpenGl, i dont think you can use Perfect with DirectX.

When you do enable Perfect make shure you have your res is set no higher then 1024, unless you have a good sytem.

XyZspineZyX
10-09-2003, 06:36 PM
I have athlon xp 1800 and 768 Mb Ram with radeon 8500..i ve previously tried to do what you said but i ll retry reducing resolution..../i/smilies/16x16_smiley-sad.gif

XyZspineZyX
10-09-2003, 08:14 PM
In the FB set up under the Video tab wich card do you selected? You should ati Radeon 8500/9000 selected.

do you have Stencil Buffer enabled and 32bit color?

and your using OpenGL right?


sorry i had to ask again lol.


If you still cant enable Perfect you may want to go into Display Properties and check your VGA card settings. I cant help on that because im using a Geforce 4600ti.

If you still cant, then i think Hunter82 can help you even more then i can. Just go into the Tech forum and post your proublom and system specs and what you have tride already.

XyZspineZyX
10-10-2003, 12:07 PM
Oh thanks don t worry..now i ll try to the tech forum...i hope ll be able to solve my problem!

PS: i ve already done what you said about! /i/smilies/16x16_smiley-happy.gif

XyZspineZyX
10-10-2003, 12:52 PM
I'm able to get full with my 8500.

<center>http://www.il2airracing.com/images/IL2AirRacing.gif (http://www.il2airracing.com/)</center>