PDA

View Full Version : Rainbow six siege not picking up my XLR microphone



MartinThePanda
02-06-2018, 09:28 PM
I've been enjoying the hell out of this game, but this little problem is making it difficult for me to communicate with my teammates.

My AT-2020 isn't getting picked up by the game, it's connected to my computer via a focusrite scarlett 2i2 USB audio interface, I've tried numerous 'fixes' like changing the name of the micorphone, disabling all the other microphones, reinstalling the drivers,...

It gets picked up by discord, teamspeak, mumble, skype, but for some reason not by this game.
It's also a bit annoying that there's no way for us to select which microphone we want to use but I can see why you would do that.

If you could help me I'd be really grateful.



Kind regards,
Martin

Ubi-Keo
02-07-2018, 05:48 PM
I am sorry to hear that you are experiencing this issue.

Please try these (https://support.ubi.com/en-gb/faqs/000030829/In-game-Voice-Chat-Troubleshooting-R6/) troubleshooting steps.

MartinThePanda
02-07-2018, 06:07 PM
I am sorry to hear that you are experiencing this issue.

Please try these (https://support.ubi.com/en-gb/faqs/000030829/In-game-Voice-Chat-Troubleshooting-R6/) troubleshooting steps.

Yeah, none of those do anything as I've already set it as my default microphone and I can hear others just fine, the symbol of me activating voice chat also pops up, they just can't hear it.

I do regularly use discord while playing, but that has no effect on it since I've tried turning it off and that doesn't change anything.


Kind Regards,

Martin

LetrixBD
02-09-2018, 02:59 AM
same story here

Luneami
02-12-2018, 01:13 AM
So I was having this same issue my only difference in setup is that I am using a Neewer NW-800 Microphone. None of my troubleshooting steps fixed anything until I just decided to plug my cable into the #1 slot on the interface instead of the #2 slot and Siege started picking up my mic again. I have no idea why this would make a difference, but this is what solved it for me.

Pesticides_
10-11-2018, 07:40 PM
Same for me. Audio interface: Behringer UMC404HD, microphone: AT2020.
Microphone worked perfectly in any other application but nobody seemed to hear me in Siege. Reconnecting the microphone from INPUT 3 to INPUT 1 on the interface did the trick. :)