View Full Version : Noob problem - 1st mission in AC-IV

01-23-2018, 05:49 PM
I'm new to the AC games and decided to try AC-IV. I'm having a problem though. In the first mission 'Find the Assassin', I have found and reached the assassin and can fight him - but not kill him. The game tells me to use the '?' key to attack. However my '?' key has no effect. I also tried using the left mouse button to attack, but that has no effect either. I seem to be able to parry, but not attack or kill using the swords. So I just keep getting beaten. Am I missing something? Any help would be much appreciated.

01-23-2018, 06:24 PM
I'm not too familiar with the PC controls for Black Flag, but have you tried remapping the attack button to something else?

01-23-2018, 07:22 PM
I don't know about PC controls either, but easiest way is to wait for him to make the first move. Counter his attack, then launch an attack of your own.

Having looked up the controls online, "E" is to counter, left mouse is melee weapon/assassinate.