PDA

View Full Version : The Final Weighing mission bug



hmmjon
01-06-2018, 03:29 PM
Hello i encountered bug after i entered vault and picked up Hozhepa body i cannot move my character everything else is working like look at missions, move camera in photo mode. Restart mission checkpoint doesn't fix it, i cannot move.
image:
https://i.imgur.com/dsIc34Z.jpg

UbiMorning
01-10-2018, 01:21 AM
Hey there! Have you tried reloading the quest (https://support.ubi.com/en-gb/faqs/000031824/Stuck-in-quest-in-Assassin-s-Creed-Origins-ACO/)? This might let you complete the quest as normal. I would also recommend verifying your game files (Depending if you purchased the game through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335) or Uplay (https://support.ubi.com/en-US/faqs/000019000/Install-Uninstall-Verify-A-Game-in-Uplay/)).
If you still cannot get past this part of the quest, please make a ticket (http://www.support.ubi.com) with the screenshot you provided. Thanks!

hmmjon
01-14-2018, 08:03 PM
Thank you for response, i was trying it earlier both verify and reload quest feature but didn't work. Tried it few times. ill try to make this ticket now.