PDA

View Full Version : 20-07-04 Nvidia 61.76



TILLIO
07-20-2004, 10:39 AM
It's out now http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

TILLIO
07-20-2004, 10:39 AM
It's out now http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

clover4
07-20-2004, 12:08 PM
They are on 56.72. http://www.omegadrivers.net/

They are the perfectly tweaked drivers,also available for ATI cards. http://ubbxforums.ubi.com/infopop/emoticons/icon_rolleyes.gif

BPLIzard
07-20-2004, 12:32 PM
62.01 for my geforce 6800.

http://img48.photobucket.com/albums/v147/BPLizard/Lizard/BlitzPig.jpg (http://www.blitzpigs.com)
BLITZPIGS (http://www.blitzpigs.com)

hughlb2
07-20-2004, 12:41 PM
Are they worth downloading for my GF3-Ti500?

JigenD2
07-20-2004, 01:43 PM
I'm trying to isolate a serious problem with OpenGL and IL2, can anyone get Perfect mode to work and is running these 61.76 drivers?

RedChip
07-20-2004, 01:47 PM
Yes JigenD2. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

JigenD2
07-20-2004, 01:48 PM
Can you try Kotka Raid for me, that's one I'm having problems on...

altstiff
07-20-2004, 02:38 PM
Took them off here and went back to the 56.72 series I was running before.

My poly rate went in half and my frame rates with it.

If it ain't broke don't fix it is what I say...

See you in the fence....

Asus P4P800-SE Intel 3.0GHZ
1 GIG Ram
GeForce FX 5700 256MB (56.72)
SB Audigy
MSFF2 & X45 throttle

Bob the Pilot
07-20-2004, 02:48 PM
i have a geforce 4 ti 4400 and it reduced my fps a lot... wtf are they up to?

RedChip
07-20-2004, 02:55 PM
Kotka Raid tested... strange, no problems with tracks or autopilot, exactly the same frame rate with previous driver (56.72), but when I try to use the joystick (MS Sidewinder FF2) there is a big performance hit. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

3ra_DSLam
07-20-2004, 03:17 PM
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=144107555

hotspace
07-20-2004, 04:09 PM
Would these be any good for a sad git with a FX5200?

Hot Space

http://img78.photobucket.com/albums/v293/HotSpace2/queen3.jpg (http://www.il2skins.com/?planeidfilter=all&planefamilyfilter=all&screenshotfilter=allskins&countryidfilter=all&authoridfilter=Hot+Space&historicalidfilter=all&searchkey=&action=list&ts=1084560274)

Festung Europa Spitfire Campaign (http://www.netwings.org/library/Forgotten_Battles/Missions/index-14.html)

_VR_ScorpionWorm
07-20-2004, 04:13 PM
Same here, FX5200, tried the 56.72 but didnt like what they did with my snow maps.http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

http://img55.photobucket.com/albums/v169/Scorpion08/Hurri-1.jpg

www.vultures-row.com (http://www.vultures-row.com)

hotspace
07-20-2004, 04:19 PM
At the moment I'm using the Omega Driver's as the last 4 or 5 Driver's from Nvidia screwed my P.C to hell http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

Hot Space

http://img78.photobucket.com/albums/v293/HotSpace2/queen3.jpg (http://www.il2skins.com/?planeidfilter=all&planefamilyfilter=all&screenshotfilter=allskins&countryidfilter=all&authoridfilter=Hot+Space&historicalidfilter=all&searchkey=&action=list&ts=1084560274)

Festung Europa Spitfire Campaign (http://www.netwings.org/library/Forgotten_Battles/Missions/index-14.html)