PDA

View Full Version : Just tested my new Radeon X800 Pro in IL-2!



F16_txmx
07-07-2004, 08:29 AM
Switched from 9800 Pro to X800 Pro and here is the result:

MB: Abit IC7-G
CPU: Intel Pentium 4 3GHz 800MHz FSB
RAM: 1024GB PC2700 DDR
OS: Windows XP Pro SP1
Driver: ATi Catalyst 4.7 Beta
DirectX: 9.0b

Black death track. No adjustmenst made to default track settings.

Graphics card: Connect3D Radeon 9800 Pro 128MB
Resolution: 1280x960x32bit @ 75Hz
Graphics: Perfect settings (Forest=3|Water=3) / No AF|AA / VSync On
Sound: DirectX | Default playback channels|44,1KHz

Average: 15
Lowest: 5
Highest: 37


Graphics card: Connect 3D Radeon X800 Pro 256MB VIVO
Resolution: 1280x960x32bit @ 75Hz
Graphics: Perfect settings (Forest=3|Water=3) / No AF|AA / VSync On
Sound: DirectX | Default playback channels|44,1KHz

Average: 29
Lowest: 16
Highest: 75 (due to VSync)

Graphics card: Connect 3D Radeon X800 Pro 256MB VIVO
Resolution: 1280x960x32bit @ 75Hz
Graphics: Perfect settings (Forest=3|Water=3) / 4xAF|4xAA / VSync On
Sound: DirectX | Default playback channels|44,1KHz

Average: 23
Lowest: 13
Highest: 75 (due to VSync)

Almost double framerate to the 9800 Pro.

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

F16_txmx
07-07-2004, 08:29 AM
Switched from 9800 Pro to X800 Pro and here is the result:

MB: Abit IC7-G
CPU: Intel Pentium 4 3GHz 800MHz FSB
RAM: 1024GB PC2700 DDR
OS: Windows XP Pro SP1
Driver: ATi Catalyst 4.7 Beta
DirectX: 9.0b

Black death track. No adjustmenst made to default track settings.

Graphics card: Connect3D Radeon 9800 Pro 128MB
Resolution: 1280x960x32bit @ 75Hz
Graphics: Perfect settings (Forest=3|Water=3) / No AF|AA / VSync On
Sound: DirectX | Default playback channels|44,1KHz

Average: 15
Lowest: 5
Highest: 37


Graphics card: Connect 3D Radeon X800 Pro 256MB VIVO
Resolution: 1280x960x32bit @ 75Hz
Graphics: Perfect settings (Forest=3|Water=3) / No AF|AA / VSync On
Sound: DirectX | Default playback channels|44,1KHz

Average: 29
Lowest: 16
Highest: 75 (due to VSync)

Graphics card: Connect 3D Radeon X800 Pro 256MB VIVO
Resolution: 1280x960x32bit @ 75Hz
Graphics: Perfect settings (Forest=3|Water=3) / 4xAF|4xAA / VSync On
Sound: DirectX | Default playback channels|44,1KHz

Average: 23
Lowest: 13
Highest: 75 (due to VSync)

Almost double framerate to the 9800 Pro.

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

Jasko76
07-07-2004, 08:33 AM
Grattis! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

Regards,

Jasko
http://users.skynet.be/orbus/Images/husein_kapetan.jpg

Zmaj od Bosne

KGr.HH-Sunburst
07-07-2004, 08:46 AM
thanks txmx most usefull
one question tho do you got any stutter/freezes with water=3 and forest=3
if i use those settings the frames are almost the same on my 9800pro with a XP3200+
but i get freezes when panning and doing flyby's next to rivers and city's

btw nice to see that X800 doing well in FB http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://www.hell-hounds.de
http://img31.photobucket.com/albums/v94/sunburst/sunsigHH.jpg
''All your Mustangs are belong to us''

F16_txmx
07-07-2004, 08:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by RK_HH-Sunburst:
thanks txmx most usefull
one question tho do you got any stutter/freezes with water=3 and forest=3
if i use those settings the frames are almost the same on my 9800pro with a XP3200+
but i get freezes when panning and doing flyby's next to rivers and city's

btw nice to see that X800 doing well in FB http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif<HR></BLOCKQUOTE>

Hope you mean my 9800 Pro frames and not my X800 http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif Did get stutter/freezes with that card but not on the X800.

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

p1ngu666
07-07-2004, 09:06 AM
nice http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif
cant afford a new card, guess there ‚£arm&leg

http://www.pingu666.modded.me.uk/mysig3.jpg
&lt;123_GWood_JG123&gt; NO SPAM!

F16_txmx
07-07-2004, 09:24 AM
Just also found that since i have a Radeon X800 Pro VIVO model i can flash the BIOS and make it an X800 XT thus enabling all 16 pipes and not the default 12. The flashing also raises the clockspeed of the GPU and memory but one can flash the BIOS back to the original X800 Pro BIOS with the difference that the 16 pipes still are enabled http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif Apparently only works on VIVO models of the X800 Pro cards.

Gonna read more and very careful before i do anything since all this most certain make the warranty go bbB000MMmm http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Read about it here: http://www.rage3d.com/board/showthread.php?t=33766704

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

F16_txmx
07-07-2004, 10:56 AM
BIOS flash worked like a charm i have now got a Radeon X800 Pro with 16 active pipes like the X800 XT to the price of the Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif (normal X800 Pro only has 12 pipes) As said above, this works only for VIVO cards.

Also did some overklocking and brought it up to 520/530MHz w/out any problems and then it performed like an X800 XT PE http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif Will however keep it at the default clockspeeds until i find a good cooler for it.

http://img38.photobucket.com/albums/v118/jonass/16pipes.jpg

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

Amanda_Hugnkiss
07-07-2004, 12:16 PM
Well I have a P4- 3gig processor, 1.5 gig RAM, and an ATI 9800 pro and I am getting better than twice the frame rates you are. And my settings are set on perfect. I read somewhere that your resolution should not be over 1024 X 768 in IL2. That is where I have mine set and 100 Hz. See if changing your resolution to 1024 X 768 will increase your frame rates.

F16_txmx
07-07-2004, 12:33 PM
Of course lowering my resolution increase my framerate alot but that wasen't the point of the thread. The point was to show the differens btw the 9800 Pro and the X800 Pro. What numbers are you comparing to - My X800 values or my 9800 Pro values? Are your numbers from the Black Death track with thesame settings as i had but in 1024x768?

I might have my machine wrongly configured and if thats the case and i get tips that solve it due to this thread then no one will be more happy than me http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

Diablo310th
07-07-2004, 01:09 PM
F16_txmx...where did you get your Vivo card from? I'm looking to get a new video card soon.

http://img54.photobucket.com/albums/v166/310thDiablo/DiabloSig.gif

eXtra_Corrosiv
07-07-2004, 01:15 PM
I don't have my black death numbers at work, but i do know it never dips under 20. there's one point, where you are flying low over a vehicle column and there are 6 aa guns firing, I hit 20 fps there, with my old 9800xt I used to hit 11.

I find every mission I've made fully playable with my x800 pro at 6xAA and 16x AF at 1280 x 960 x 32 @ 100khz.

Athlon 3200+ / 2x512 corsair c2pt 3200LL / radeon X800 Pro / Audigy 2 ZS / WinXP / Saitek X45

F16_txmx
07-07-2004, 01:56 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Diablo310th:
F16_txmx...where did you get your Vivo card from? I'm looking to get a new video card soon.<HR></BLOCKQUOTE>

I got mine from a local Swedish shop: www.microhard.se (http://www.microhard.se)

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

PF_Coastie
07-07-2004, 02:13 PM
Water=3? Thats a new one!

Sounds like you have a nice rig there guys, Enjoy!

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

Amanda_Hugnkiss
07-07-2004, 06:40 PM
OK... Running the Black Death track here is what I was getting... 43 FPS 272 Average and 645 Max. That is with perfect settings and a 1024 X 768 resolution and a 100 HZ refresh rate. I have a P4 3.0 g processor a ATI 9800 pro and 1.5 g of RAM. I am also using the 4.2 CAT drivers from Omega Drive. They seem to be the best ones for frame rates and quality that I have tried.

Dawg-of-death
07-07-2004, 06:43 PM
Cool . I cant wait, X800xt shipps on 7/21 supposivly LOL

Bad-MF(Mongrel Fighter) AKA .......Dawg-of-death

griego
07-07-2004, 07:05 PM
Hmmm, I just played the black death file. Just to see how my system stacks up to yours with the x800 pro card.

system specs:

MSI K7N2 Delta ILSR
1024mb of pc3200 DDR
Athlon 2500+xp @ 2.01MHz
windows xp
audigy 2 zs
Geforce4 ti 4200 64ddr
1024x768 res.@ 100Mhz
32bit
high quality setting on card
vsync on
no AA/AF
Forest=3
Water=1


Average: 33
Low: 16
High: 50

Not to bad for and old card.
Maybe because my card doesn't use the shaders
required for perfect. The perfect setting
water just looks bad. I like the excellent
water setting better. It still shines and
gives a reflection.

And I was thinking I need a new card or cpu.
humf! http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif granted you were using a higher
res. Maybe I can hold of now for a newer
cpu and card for awhile. Knowing these FPS
figures.

PF_Coastie
07-07-2004, 07:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Amanda_Hugnkiss:
OK... Running the Black Death track here is what I was getting... 43 FPS 272 Average and 645 Max. That is with perfect settings and a 1024 X 768 resolution and a 100 HZ refresh rate. I have a P4 3.0 g processor a ATI 9800 pro and 1.5 g of RAM. I am also using the 4.2 CAT drivers from Omega Drive. They seem to be the best ones for frame rates and quality that I have tried.<HR></BLOCKQUOTE>

LOL, You cant let the counter run after the track is over. That is why your average FPS is so high. It is because you have a high of 645fps when the track was over. You have to pause the track at the 2:30 mark and record your fps then.

Thats why I use fraps. It has a hotkey to start and stop recording your fps will record your fps to a log file which you can edit with various settings and such.

Mine looks like this:

9800 non pro/amd 2800+/1 gig pc3200 ram.

Black death track :05 to 2:30


2004-07-07 19:22:42 - il2fb Aces(4.7's/4xAA/4x/aniso/EXCELLENT) [9500/9700 FB settings + S3TC/ Aniso/no polygon stipple/no dither]
Frames: 5905 - Time: 145063ms - Avg: 40.706 - Min: 16 - Max: 89

2004-07-07 19:26:12 - il2fb Aces(4.7's/4xAA/4x/aniso/PERFECT) [9500/9700 FB settings + S3TC/ Aniso/no polygon stipple/no dither]
Frames: 4620 - Time: 145172ms - Avg: 31.824 - Min: 16 - Max: 58
[WATER=0/FOREST=2]

2004-07-07 19:36:27 - il2fb Aces(4.7's/4xAA/4x/aniso/PERFECT) [9500/9700 FB settings + S3TC/ Aniso/no polygon stipple/no dither]
Frames: 4381 - Time: 146921ms - Avg: 29.818 - Min: 18 - Max: 54
[WATER=2/FOREST=2]

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

griego
07-07-2004, 07:16 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Amanda_Hugnkiss:
OK... Running the Black Death track here is what I was getting... 43 FPS 272 Average and 645 Max. That is with perfect settings and a 1024 X 768 resolution and a 100 HZ refresh rate. I have a P4 3.0 g processor a ATI 9800 pro and 1.5 g of RAM. I am also using the 4.2 CAT drivers from Omega Drive. They seem to be the best ones for frame rates and quality that I have tried.<HR></BLOCKQUOTE>

Don't you get tearing with vsync off?
Now that more like it.
IF you turned on vsync you'd probably get and
average of 100fps. Very nice indeed.

PF_Coastie
07-07-2004, 07:16 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by griego:
Hmmm, I just played the black death file. Just to see how my system stacks up to yours with the x800 pro card.

no AA/AF

Average: 33
Low: 16
High: 50

<HR></BLOCKQUOTE>

http://ubbxforums.ubi.com/images/smiley/59.gif Enuff said!

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

PF_Coastie
07-07-2004, 07:19 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by griego:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Amanda_Hugnkiss:
OK... Running the Black Death track here is what I was getting... 43 FPS 272 Average and 645 Max. That is with perfect settings and a 1024 X 768 resolution and a 100 HZ refresh rate. I have a P4 3.0 g processor a ATI 9800 pro and 1.5 g of RAM. I am also using the 4.2 CAT drivers from Omega Drive. They seem to be the best ones for frame rates and quality that I have tried.<HR></BLOCKQUOTE>

Don't you get tearing with vsync off?
Now that more like it.
IF you turned on vsync you'd probably get and
average of 100fps. Very nice indeed.<HR></BLOCKQUOTE>

Not wise to use Vsynch for Benching because it limits your fps to your refresh rate. Play with it on, Bench with it off.

Too many monitors and such out there with too many refresh rates. This will give a vast difference in average fps if Vsynch is on for benching.

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

griego
07-07-2004, 07:22 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by PF_Coastie:
[QUOTE]
2004-07-07 19:36:27 - il2fb Aces(4.7's/4xAA/4x/aniso/PERFECT) [9500/9700 FB settings + S3TC/ Aniso/no polygon stipple/no dither]
Frames: 4381 - Time: 146921ms - Avg: 29.818 - Min: 18 - Max: 54
[WATER=2/FOREST=2
PF_Coastie
<HR></BLOCKQUOTE>


Now go do [WATER=3/Forest=3] just for
curiosity sake.

PF_Coastie
07-07-2004, 07:30 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by griego:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by PF_Coastie:
[QUOTE]
2004-07-07 19:36:27 - il2fb Aces(4.7's/4xAA/4x/aniso/PERFECT) [9500/9700 FB settings + S3TC/ Aniso/no polygon stipple/no dither]
Frames: 4381 - Time: 146921ms - Avg: 29.818 - Min: 18 - Max: 54
[WATER=2/FOREST=2
PF_Coastie
<HR></BLOCKQUOTE>


Now go do [WATER=3/Forest=3] just for
curiosity sake.<HR></BLOCKQUOTE>

There is no water=3! http://ubbxforums.ubi.com/images/smiley/mockface.gif

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

PF_Coastie
07-07-2004, 07:32 PM
From the ACE read me file:

Additional features for ATI 9500+ and‚ Geforce FX video cards (Shaders 2.0):

We've added the following new user‚ options to the conf.ini file that control the water quality

Water = 0, Fastest water, without ground reflection
Water = 1, Normal water: ground and‚ clouds reflections,‚ cloud shadows
Water = 2, Perfect water: same as Water = 1, plus wavy ground reflections and‚ weather-dependant wave types

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

Giantsfan24
07-07-2004, 07:34 PM
For me, who is playing on a ti4600(soon to be 9800), i think 1024 is awesome and really anything below 25fps is bad with a 9800pro and up. You pay that kind of money and i would want fps more than quality, but with the 9800, you have both. It's funny(not sayig you do this) when people complain that running 1600x1200 and they don't always get 35+ fps on all perfect settings. I just laugh feel sorry for those people that are never satisfied.

A truly wise man will always be humbled.

griego
07-07-2004, 07:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by PF_Coastie:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by griego:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Amanda_Hugnkiss:
OK... Running the Black Death track here is what I was getting... 43 FPS 272 Average and 645 Max. That is with perfect settings and a 1024 X 768 resolution and a 100 HZ refresh rate. I have a P4 3.0 g processor a ATI 9800 pro and 1.5 g of RAM. I am also using the 4.2 CAT drivers from Omega Drive. They seem to be the best ones for frame rates and quality that I have tried.<HR></BLOCKQUOTE>

Don't you get tearing with vsync off?
Now that more like it.
IF you turned on vsync you'd probably get and
average of 100fps. Very nice indeed.<HR></BLOCKQUOTE>

Not wise to use Vsynch for Benching because it limits your fps to your refresh rate. Play with it on, Bench with it off.

Too many monitors and such out there with too many refresh rates. This will give a vast difference in average fps if Vsynch is on for benching.

PF_Coastie

http://www.angelfire.com/ultra/coastie0/

http://home.earthlink.net/~bmcoastie/atioglxx.zip

http://www.angelfire.com/ultra/coastie0/IL2setup.html
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
http://663blacktigers.net/FS2index.html


OFFICIAL ATI BETA TESTER<HR></BLOCKQUOTE>

Yes of course your right. vsync make it look as your doing something http://ubbxforums.ubi.com/images/smiley/34.gif

Oh, I was looking at fps counter and looking at what it was showing at the time not what the average and the max output was

correct version is:
Average: 35
Low: 16
Max: 106

Sorry for the confusion. Still not bad for and old card.


On Perfect it was

Average 30
Low 7
max 50

Amanda_Hugnkiss
07-07-2004, 08:13 PM
PF_Coastie...


I didn't let the fps counter run after the track was over. I wrote down the numbers as the track was playing. If the numbers seem high to you...That just means yours are low...

PF_Coastie
07-07-2004, 09:06 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Amanda_Hugnkiss:
PF_Coastie...


I didn't let the fps counter run after the track was over. I wrote down the numbers as the track was playing. If the numbers seem high to you...That just means yours are low...<HR></BLOCKQUOTE>

LMFAO, OK, Well then you got a spike when you started the counter. Believe what you will, But I promise you have never seen over 120fps on the Black Death track at any time. (if the bench is done correctly with default views)

I am not trying to be mean here. I am only stating fact from years of experience with this game. If you would read my posts thoroughly you will see I am trying to enlighten people.

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

F16_txmx
07-08-2004, 04:47 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by PF_Coastie:
From the ACE read me file:

Additional features for ATI 9500+ and‚ Geforce FX video cards (Shaders 2.0):

We've added the following new user‚ options to the conf.ini file that control the water quality

Water = 0, Fastest water, without ground reflection
Water = 1, Normal water: ground and‚ clouds reflections,‚ cloud shadows
Water = 2, Perfect water: same as Water = 1, plus wavy ground reflections and‚ weather-dependant wave types

PF_Coastie

http://www.angelfire.com/ultra/coastie0/

http://home.earthlink.net/~bmcoastie/atioglxx.zip

http://www.angelfire.com/ultra/coastie0/IL2setup.html
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
http://663blacktigers.net/FS2index.html


OFFICIAL ATI BETA TESTER<HR></BLOCKQUOTE>

Rgr that Coastie, my bad. Settings during my test were water=2 and nothing else.

Strange... in Far Cry i can run in 1280x1024, 4xAF, 4xAA with maximum graphics settings (yes ultra high water) and it's smooth as babyskin, but in IL-2 it hardly matches a 9800 Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

TooCooL34
07-08-2004, 05:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by F16_txmx:
Strange... in Far Cry i can run in 1280x1024, 4xAF, 4xAA with maximum graphics settings (yes ultra high water) and it's smooth as babyskin, but in IL-2 it hardly matches a 9800 Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
<HR></BLOCKQUOTE>
That's what one of my squad mate is complaining, virtually no improvement over 9800 or 5900.
So we're expecting 6800.

Here's short game review of some 6800GT user. (Too bad he doesn't play IL-2 )

---------------------
vsync on. so max fps is 85.
I don't care max fps, cause what really matters is low fps in complex situation.

1. Unreal Tournament 2004 :
In onslaught map in multiplay.
Simple. just don't go down below 80fps no matter how many objects make game busy.

2. Max Payne 2:
old game. max is 85 of course.
Low is.. ehh.. just 85. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif
didn't go down below it.

3. Far Cry Demo :
intentionally brought many NPCs to see how lowest fps comes out.
Graphics full option.
From the top of the mountain to bottom of the water.
actual lowest was 55.

4. Painkiller :
bit old but fps killer.
didn't go below 50 either.

5. Thief 3 : &lt;- important!
When I used X800Pro, if a gurad attached to me, fps was normally 30 even in overclock.
If no-OC, it did go down to 20fps. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
But, with 6800GT today, virtually 45 is lowest.
Intentionally wandered beside guard with torch and get killed by him but fps was still high, 45~70.
of course max was 85.
graphic was same or better I think. I could see the wrinkles on Garrent's hand.

-------------------------------------

So we gave up X800 and waiting 6800 release in our country.
Hope to see 6800 review with IL-2 FB, Prefect mode.

lbhskier37
07-08-2004, 05:45 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by F16_txmx:


Strange... in Far Cry i can run in 1280x1024, 4xAF, 4xAA with maximum graphics settings (yes ultra high water) and it's smooth as babyskin, but in IL-2 it hardly matches a 9800 Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

_"Pay to kill, die to lose..."_
http://www.flygflottilj16.se
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR<HR></BLOCKQUOTE>

I would check your settings, because your framerate even with the 9800pro seems pretty low to me.

http://lbhskier37.freeservers.com/pics/Killasig6.jpg (http://www.il2skins.com/?action=list&whereauthorid=lbhkilla&comefrom=display&ts=1049772896)
Official "uber190n00b"

"Big cannons are only for skilless pilots who can't shoot shraight enough to hit a target with a smaller caliber round."-310thcopperhead

F16_txmx
07-08-2004, 09:15 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by lbhskier37:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by F16_txmx:


Strange... in Far Cry i can run in 1280x1024, 4xAF, 4xAA with maximum graphics settings (yes ultra high water) and it's smooth as babyskin, but in IL-2 it hardly matches a 9800 Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

_"Pay to kill, die to lose..."_
http://www.flygflottilj16.se
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR<HR></BLOCKQUOTE>

I would check your settings, because your framerate even with the 9800pro seems pretty low to me.

http://www.il2skins.com/?action=list&whereauthorid=lbhkilla&comefrom=display&ts=1049772896
Official "uber190n00b"

"Big cannons are only for skilless pilots who can't shoot shraight enough to hit a target with a smaller caliber round."-310thcopperhead

<HR></BLOCKQUOTE>

Yeah i saw that to. Just ran 3DMark and my graphics score is OK but my CPU score was horrible. My P4 3GHz scored 450 points and average for my CPU was around 650... something fishy here, just gonna have to find out what.

"Pay to kill, die to lose..."
http://www.flygflottilj16.se/images/sigs_avatars/txmx_sig.jpg (http://www.flygflottilj16.se)
P4 3GHz | ABIT IC7-G | 1GB DDR PC2700 | Radeon X800 Pro VIVO | Philips 170S4 TFT
Windows XP Professional | DirectX 9.0b | Saitek X45 Hotas | CH Pedals | TrackIR

CorporalTunnel
07-08-2004, 11:14 AM
[QUOTE]Originally posted by F16_txmx:
BIOS flash worked like a charm i have now got a Radeon X800 Pro with 16 active pipes like the X800 XT to the price of the Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif (normal X800 Pro only has 12 pipes) As said above, this works only for VIVO cards.

Also did some overklocking and brought it up to 520/530MHz w/out any problems and then it performed like an X800 XT PE http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif Will however keep it at the default clockspeeds until i find a good cooler for it.

___________________
Any idea if this works on an a Gigabyte X800 pro vivo? I assume the architecture is the same despite the brand, but, we all know what happens when we assume.

ZG77_Nagual
07-08-2004, 11:58 AM
Guys it is MEANINGLESS to compare speeds using different resolutions. Resolution makes a huge difference in frame rates. If you want a good comparison then run at the resolution of the original test