PDA

View Full Version : A Ubisoft Service is Not Available...2nd time this week.



robbiseraphin
12-22-2017, 04:08 PM
So literally in the middle of waiting for matchmaking in R6: Siege, I noticed that my renown and cash were all 0. (note that I had just finished playing one round of Terrorist Hunt before this.)

I assumed it was a bug in the game so I exited to desktop and tried to restart. Suddenly, Ubisoft is telling me that there's a service that's currently unavailable and now I can't log in.

This is the second time this happened this week.

I just want to confirm if Ubisoft is currently going through some kind of maintenance at the moment...or?

preyyy.RDM
12-22-2017, 09:35 PM
Hi, got the same problem here. I just bought a key for Rainbow Six Siege and as I opened Uplay and tried to log in I got the error message: "A Ubisoft service is not available..."
I already searched for solutions and tried every single one i found yet but nothing seems to work. It' really frustrating...

UbiFluouise
12-22-2017, 11:45 PM
Hello everyone. We're sorry to hear you've been having trouble connecting to the client. If you have not tried to do so already, uninstall the client and reinstall it from the Uplay website (uplay.ubi.com) and then, if you still get the same messaging, perform the steps listed in this article (https://support.ubi.com/en-US/Faqs/000023915/Connection-Issues-UPLAYPC) instead but have your internet service provider perform the port forwarding portion for you as this may be difficult to navigate on your own. If this does not resolve what you're experiencing, please then reach out to our Support team (https://support.ubi.com/Cases/New) with a screenshot of the ports you have open and an image of the error message you're receiving and we'd be happy to provide additional instruction from there.