PDA

View Full Version : Problem with Driver San Francisco Not Playing,Starting..??



spannernick1
12-17-2017, 05:24 PM
Well I thought I would play it today from Uplay(I love the game even now,One of the best games Reflections have made,part from Shadow Of The Beast),I downloaded the files and press Play and it started to install the extra files it needs for it to work(like Direct X,CC++) and after it wouldn't start no matter how many time I press the Play button on Uplay nothing happens,now this is bad,I had to use a crack for the game for it to start and able to play it...WHY,I shouldn't need to do that if I have bought a original game from Uplay,they should work even if they are old games,if they are available they should still be supported,if they don't work no more they shouldn't be available to buy or download,I didn't want to do it that way,Give me a fix and I will stop using the crack,I would like too.Its not fair.

You can look at my account and you will see Driver SF in my Games...??

I have Windows 10 Pro,Nvidia Geforce GT610,Pentium G2020 @ 2.90GHZ 8 GB Ram.

I think it must be Uplay stopping it working.. all my other games work.. Assassin's Creed IV and Watch Dogs work fine,Work when I press Play.

It might be this file ubiorbitapi_r2_loader.dll I replace it and it plays but no online cos its come for the crack,I am trying to figer it out,dose the file communicate with Uplay or something..?

Any help would be grateful,Thanks..

Sir_HoneyBadger
08-26-2019, 02:48 PM
I can't even get mine to work by using the crack

UbiGabrinth
08-26-2019, 03:15 PM
I recommend running the game's .exe file in compatibility mode for Windows 7 and as administrator. Please also consider running Uplay as admin. Does that help?