View Full Version : Game won’t load, crashes at the start screen!

12-02-2017, 06:20 AM
Recently I have been trying to play assassins creed origins but every time I press start the game crashes. The game will not crash if I start the game with a different profile. I have tried resetting by console and have tried uninstalling and reinstalling the game already. Can anyone help me out? For Xbox by the way.

12-02-2017, 10:56 PM
Just happened to me today when I tried starting the game for the very first time, I was actually googling for a solution and came across your post. It went to a black screen as I began story mode for about 3 minutes before I quit and restarted the game and then rebooted the system, both to no avail. I was able to resolve the issue by deleting the games saved data. Wasn't a big deal for me since I hadn't even begun the game, but of course this happening later on after some hours had been put into the game would be another story. I'm playing on Xbox one s with the game installed to a seagate 2tb ext hdd.

12-03-2017, 12:42 PM
I've just got this too, click on my save and it's just a black screen. 6 hours of gameplay down the pan. Absolutely ridiculous.

Xb1 s too.

And apparently I can't start a new game either thanks to black screen.

12-03-2017, 11:31 PM

Could you please try the troubleshooting here? If it doesn't work, I would suggest contacting Xbox Support directly.

My Xbox One game won’t start or freezes during gameplay (https://support.xbox.com/en-US/games/troubleshooting/game-freeze-solution)

12-27-2017, 07:17 AM
Omg i was thinking i was the only one! I have gotten to the last guy to kill the lion and it crashed. so i did a hard reboot by holding the button for 15 secs then even unplugged it for more. i restarted got to the screen asking what login profile i wanted to use. I clicked on mine and immediatly crashes to the xbox home screen. When i log into someone elses account with no conntections to mine i can login and start playing. I have unistalled local fills, deleted my account on the xbox, and have uninstalled the game complete and i still cant play...