PDA

View Full Version : general protection fault fix



XyZspineZyX
09-27-2003, 06:06 PM
i started getting that error after i played the demo before with no probs. i updated to the detonator drivers no luck (except the graphics were much better). but i went to windows update and downloaded a driver for my creative labs soundblaster live gamer and it hasent chrashed yet.
i think that anyone who has the same card needs to do the same but dont get them from creative they are really terrbile drivers that arent signed and just cause problems.



AMD athlon xp 1800+ (over clocked to 1737)
512 mb ddr ram
asus gforce 4 mx 64mb ddr
creative labs sound blaster live gamer
sea gate baracuda 40gb 7000rpm

XyZspineZyX
09-27-2003, 06:06 PM
i started getting that error after i played the demo before with no probs. i updated to the detonator drivers no luck (except the graphics were much better). but i went to windows update and downloaded a driver for my creative labs soundblaster live gamer and it hasent chrashed yet.
i think that anyone who has the same card needs to do the same but dont get them from creative they are really terrbile drivers that arent signed and just cause problems.



AMD athlon xp 1800+ (over clocked to 1737)
512 mb ddr ram
asus gforce 4 mx 64mb ddr
creative labs sound blaster live gamer
sea gate baracuda 40gb 7000rpm

XyZspineZyX
09-27-2003, 07:46 PM
do you know how to download the demo?
please tell?

thanks.

XyZspineZyX
09-27-2003, 08:59 PM
yeah...thats real hard to find, did you even look around on the site?
http://www.splintercell.com/us/pc-demo.php

XyZspineZyX
09-27-2003, 09:37 PM
ANYWAY...

I am just wondering, what exactly did the GPF say? (copy an' paste it)

_________________________________________
----====LungTung and Friends====----

http://www3.telus.net\robert\yanyan2.jpg

XyZspineZyX
09-28-2003, 01:57 AM
General protection fault!

History: FD3DRenderInterface::SetLight <- FStaticMeshRender <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gifraw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

well i was wrong doesnt happen as often but now the sound really gets f'd up after you shoot something like a light sounds worse than a dial up modem

XyZspineZyX
09-30-2003, 12:26 AM
THAT... is really odd. Not that I think you're shizzin' me, but the GPF text doesn't look like it had to do with sound... Oh well, that's computers for ya.

_________________________________________
----====LungTung and Friends====----

http://www3.telus.net\robert\yanyan2.jpg