PDA

View Full Version : Unable to play the Rainbow six Siege, solutions?



a_eukarya
11-23-2017, 08:53 AM
Hello.
I got my rig set about an month ago, and Can`t play the game for unknown reason.
Yes, just the rainbow six siege, other games work just fine. So i don`t think there`s issue with my hardware.
When I launch the game, splash screen pops up, and the game closes whatsoever.
Checked integrity, Format and reinstall windows, Change driver versions, edit ini file, clean boot, reinstall Battleye, uncheck any overlays, reinstall the game, TTS, and even changing the Graphics card.
I think I tried every solutions what I can find in the web.
Aaaand Ubi support teams are not responding for a week.
Any other solutions?


logs found in launcher_log

[ 4508] 2017-11-22 22:10:17 [ 5600] INFO GameStartPipe.cpp (79) Accepted connection.
[ 4508] 2017-11-22 22:10:17 [ 5600] INFO GameStartPipe.cpp (80) Starting game session.
[ 4508] 2017-11-22 22:10:17 [ 5600] INFO GameStartConnectionHandler.cpp (380) Game starter version mismatch: 5086 != 5504
[ 4508] 2017-11-22 22:10:21 [ 4812] INFO AccountLogin.cpp (311) User: 1abb21a4-e879-43ec-88c1-aba17895fcd6
[ 4508] 2017-11-22 22:10:45 [ 5600] INFO UplayGameConnectionHandler.cpp (551) Game with process id 1744 connected.
[ 4508] 2017-11-22 22:10:45 [ 5600] INFO UplayGameConnectionHandler.cpp (561) Game with process id 1744 has been started with product id 1843.
[ 4508] 2017-11-22 22:10:46 [ 5600] INFO UplayGameConnectionHandler.cpp (362) Game with process id 1744 disconnected.
[ 4508] 2017-11-22 22:11:09 [ 5600] INFO UplayGameConnectionHandler.cpp (551) Game with process id 9996 connected.
[ 4508] 2017-11-22 22:11:09 [ 5600] INFO UplayGameConnectionHandler.cpp (570) Game with process id 9996 has been started with product id 1843.
[ 4508] 2017-11-22 22:11:09 [ 5600] INFO UplayGameConnectionHandler.cpp (362) Game with process id 9996 disconnected.



logs found in game_starter_log

[ 8664] 2017-11-22 23:24:34 [ 5508] ERROR SteamInfoReceiver.cpp (88) Failed receive local steam response for account
[ 8664] 2017-11-22 23:25:20 [ 2392] ERROR GameProcessWatcher.cpp (209) Child process abnormal exit: 3924
[ 8760] 2017-11-22 23:30:29 [ 7024] ERROR GameProcessWatcher.cpp (209) Child process abnormal exit: 8864
[ 4480] 2017-11-22 23:33:05 [ 7696] ERROR GameProcessWatcher.cpp (209) Child process abnormal exit: 3248




Configs
Ryzen 1600X
16GBs of RAM
GTX 1070
Windows 10 (64bit)


Sorry for the Engrish, not my first language.
Thanks.

Ubi-Mullac
11-23-2017, 11:56 AM
Hi there,

Can you please submit your DxDiag and MsInfo (https://support.ubi.com/en-gb/faqs/000026442/Submit-Dxdiag-and-Msinfo/) files for further investigation.

- Cheers

a_eukarya
11-23-2017, 02:02 PM
Link for the google drive.
https://drive.google.com/file/d/1lt-BWLvae7MqK0uvx1vdSJdaLDERt0tE/view?usp=sharing

RuVik_
11-25-2017, 02:16 AM
Nice, at least I now know that I don't need to wipe my work computer just to check if that will fix the game not launching lol...

RuVik_
11-27-2017, 10:33 PM
what fixed it for me was installing new 2012 C++ redistributes.
64 and 86