PDA

View Full Version : 45 Frame lock



buttnugget218
11-22-2017, 10:20 PM
Before about a week ago I was running rainbow six siege at above 100 fps but now I'm locked at 45 fps. I've been on the steam forums and nothing helped

ZitouniK1LL3R
11-23-2017, 08:56 AM
My game will get locked in 45 fps in full screen mode after a few rounds. I have a gtx 1080 and I get over 150 fps consistently until it does this. In windowed mode it works but I like to use full screen

Ubi-Mullac
11-23-2017, 11:54 AM
Hi there guys,

Can you please create a case on the support website (https://support.ubi.com/en-gb/) and submit your DxDiag and MsInfo (https://support.ubi.com/en-gb/faqs/000026442/Submit-Dxdiag-and-Msinfo/) files for further investigation.

- Cheers

C0pp3r4L1f3
12-03-2017, 10:31 PM
try this fix, it worked for me

edit the game exe file (the one that's around 50gb) --> right click --> properties --> compatibility --> disable full screen optimisations

i have told the ubi devs about this and they are working on a permanent fix

hope it helps :)

HeyImVaXell
12-10-2017, 11:21 AM
Some people have suggested to do this:
go to the exe file---->right click----->properties------->compatibility-------->disable fullscreen optimizations.
i cant find the part where it says compatibility
pls help cause ive had the 45 fps lock for upwards of a week now and siege is unplayable
thanks for your time