View Full Version : Patch 1.05 bug unable to tame lion

11-17-2017, 05:27 AM
I got a problem unable to tame lion after update patch 1.05. After I put lion into sleep but no triangle button show up (I play on PS4 Pro) Any help is appreciated.

11-18-2017, 01:36 AM
Hi there! Does this happen with every lion you try? In order to tame an animal, you have to put it to sleep with a sleep dart, slowly approach the animal, and then press the Triangle button once near the animal. If you've tried that, can you provide a video of the issue? It would help us out a lot. Thanks!

11-18-2017, 02:29 AM
I have upload VDO clip to my FB https://www.facebook.com/navapon.wisitthanon/videos/10155955762703970/

11-18-2017, 02:34 AM
Can you try taming the lion without another hostile lion in the area? If that does not work, please make a ticket (http://www.support.ubi.com) with a link to your video. Thanks for your report!

11-18-2017, 12:45 PM
I did but still fail no triangle button pop up. I did open the ticket, but still no response