View Full Version : Game crashed during mission, Stuck in Aya animas, doesnt load.

11-13-2017, 05:58 PM
During the Blades of the Goddess, the 2nd part, fighting the 4 other triremes, the game stalled as if it was trying to load something. This has happen before running around Egypt, you can move the camera, but can't do anything else but go to the menu or move the camera. Usually the game resumes an you think nothing of it.

But not this time......when the boat froze in place an all I could do was move the camera around, the game wouldn't advance.

After 10 minutes.....I hit pause an all of the options were glitched out showing only outlines of the quests boxes an other menu options. As if the box texture inside didn't load in the game.....then when I went back into the game.....all the graphics of the game except for only orange particles, the sparks of fire from the arrows my ship had fired, the sun and suns rays, and sparks from hitting a ship at the time the game froze was visible. Everything else was black.

After another 5 minutes I reset the game. And now when i load my game I am stuck in the animas loading screen as Aya, and the game will not load. I left this running for 20 minutes....nothing. I've reset the game numerous times, reset the xbox 1, unplugged the console, tried loading online and offline, started another game, everything i've seen online support has ask other with similar issue, ive tried.

I don't have the dlc aya mission, this is the regular story mission that bring Cleopatra to Alexandria by boat, an after the first 2 boats i took out the game froze when i rammed 1 of the 4 other boats that appeared.

I am currently lvl 40, have complete the Anubis fight, got a nice sword from it. Finished off the phylakes hunters, finished the stone stargazers, all the map in fogged, an almost all the "?" found.

I hope a patch comes out soon. This is only the 2nd glitch in the 5 Assassin's creed games ive played have happen. The first was in the 1st game when 1 flag I collected never counted, making it impossible to complete.

11-14-2017, 07:02 PM
Hey there CMD.Rizzo! We are aware of this issue and a fix will be deployed in a future update.

11-14-2017, 08:20 PM
Thanks for the update.

11-20-2017, 11:28 PM
new Monday update 1.05 didn't fix it. Still stuck as aya in the loading area of the animus.

12-14-2017, 01:01 AM
title update 1.10 for xbox one STILL has not fixed this issue.

Exactly WHEN will this be fixed? id like to play my game save an not start all over again.

01-06-2018, 09:30 PM
Unistalled, reinstalled offline works.