View Full Version : Alternate Controls don't fully work

11-12-2017, 11:00 PM
Two things that do not register in alternate controls are bird interaction with senu by pressing x and overpower combo does not work by pressing square(light attack)

11-13-2017, 12:11 AM
Overpower is square and triangle together.
But yeah, you can't reward Senu on alternative mapping. Such sloppy attention to design from Ubisoft.
Also, pressing circle on ps4 to stop reading makes Bayek dodge at the same time. It's extremely awkward.

11-18-2017, 04:55 AM
I am stuck inside the cave in the Mountain of the Dead Tomb. I had no problem stupping to get into the cave entrance, but once inside I'm confronted by a high sand hill that I'm unable to climb. When i turned around and tried to head out the way I'd come in I couldn't get out. I have viewed a UTube video of this area and apparently I came in the back way. On the UTube video when the character comes to the exit they just slide out. I have no idea how to slide out. It's like Call of Duty when I would try to slide I never could but occasionally i'd be an a serious fight and trying to flee and hitting every button I could get my fingers on and I would slide, but never really know what I'd done to slide. I know that many will think this a silly question, but have pity on an old codger. I'm 69 years old and play Call of Duty Online. Any help here would be appreciated. I'm fairly sure that it involves hitting the "B" button but can't get the right sequence down. I will wait several days for a reply and then I may be forced to restart the game to escape the cave. Thanks. FYI I am on an XBOX ONE.

Thanks, Rusty

01-02-2018, 07:08 AM
I hope you didn't restart, popeyetsm! Always reload a quest, even if you aren't presently pursuing one. It will get you out of any buggy situations.

I assume this was patched? I had none of these issues from launch on PS4, excepting that I didn't realize I was supposed to be able to feed Senu. Everything else worked well.