PDA

View Full Version : Having trouble with a location



Bshanny08
11-04-2017, 09:22 PM
At the Akra Garrison in Alexandra, it shows that I have killed the captains/commanders but have only completed 3/4 loot treasures. I have cleared the whole garrison many times and have tried to loot all 4 boxes but when I walk up to them they are looted and I cannot access them. Also when I fly over with Senu nothing shows up when scouting the garrison. I have tried restarting my ps4 and have also rested with Bayek for multiple days. Does anyone have a tip or suggestion on how to get by this bug? I would greatly appreciate it!! Thanks!

Natrasdeus
11-04-2017, 09:46 PM
Hey,

I bet you picked up the treassure with Aya. If you pick up something as Aya, it doesn´t transfer to Bayek, it´s just gone. They need to fix it.
You have two options now:

Wait for the fix
or
start a new game...

I have the same Problem here, can´t complete the game because of that. I hope they´ll fix it VERY fast, a lot of people are really mad because of this...

Bshanny08
11-04-2017, 10:24 PM
Thanks! That helps out a lot. I am going for the complete all locations achievement so I will probably start a new game. Do you know the chances on it being patched because if you think there is a good chance of hit happening I will just work on completing the rest of the map instead of starting a new game? But either way thanks for the heads up because I was really confused.

Natrasdeus
11-04-2017, 10:51 PM
I really don´t know when they´ll patch it. I saw, that ubisoft knows about this Problem and they´ll investigate further into this, they said. So I´ll wait for the patch, I don´t want to do all the spots again.

sprogswamp2312
11-06-2017, 08:25 AM
I have the same issue but mine shows I have only opened 2/4 yet the other loot treasure chest are already open so I’ve opened all 4 but it’s only registering that I have only opened 2!

Ubi-Keo
11-06-2017, 02:14 PM
I can confirm that we are aware of this issue and the team is currently investigating.