View Full Version : items missing

11-03-2017, 10:11 PM
So when i started the aya mission with caesar wanting to see alexander's tomb, i ran around town and visited ayas house, looted the chest for the location, and also grabbed the tomb papyrus scroll. however these items are not counted once i returned to being bayek, but are still missing

11-05-2017, 12:09 AM
Hello Assassins! If it registered these items in your inventory but they're not showing up for you in the game now, please try to clear the cache on your system to see if they become available to you again. To do this, power your system down and then leave it unplugged for two minutes before rebooting and checking in your inventory again. If you have done this and the scroll still doesn't become available to you at this point, please contact our technical support team (https://support.ubi.com/Cases/New) and notify them of what has happened so that this can be further documented, or investigated and resolved. Thank you!

11-05-2017, 01:23 AM
Update on this: We have received some more contacts regarding this issue and clearing the cache has not resolved it for the others effected. Please share your experience with our technical support team (https://support.ubi.com/Cases/New) so that this can be further documented and investigated at this time. When reaching out, please note any troubleshooting you may have tried prior to contacting us, and any irregular events you experienced in the game leading up to the items going missing from your inventory. Thank you!