PDA

View Full Version : First install problems



IlGondoliere04
11-03-2017, 02:42 PM
14:30:10: Starting BattlEye Service...

14:30:11: Launching game...
14:30:16: Note: File blocks can be ignored if they don't cause problems with the game.
14:30:16: [INFO] Blocked loading of file: "C:\Windows\System32\aticfx64.dll".

This is the error I get when starting for the first time r6 on a new copy of windows 10(64bit). As a direct consequence of this error, the game says my graphic card doesn't support directx11 features, which is not true(AMD radeon 370x). I know my pc can run Siege, I already played on it, but with this error it is impossible. Can someone help me? I already used sfc /scannow, installed new drivers after uninstalling them and verified files through steam.

Ubi-Baron
11-03-2017, 04:22 PM
Hello IlGondoliere04,

Just to confirm, did you upgrade to Windows 10 or was it a full reinstall?

Can you try testing this from a new Windows User account with Admin rights, which you can see details on here (https://support.microsoft.com/en-gb/help/4026923/windows-create-a-local-user-or-administrator-account-in-windows-10), to see if this helps with the issue?

Thank you

IlGondoliere04
11-04-2017, 12:16 PM
Tried using admin account, but I encountered the same error