View Full Version : Weird noclip through floor/wall bug in Yamu Temple (PC)

10-28-2017, 04:27 PM
Hi! Was playing the game yesterday and did some quests by Temple of Sekhmet in Yamu. As I ran up the wall, i ended up walking right through and then fell onto the floor. I though it was weird, and kept walking. That's when the floor suddenly became nocliped as well. With this glitch, I figured out ways past the floor being gone by climbing and such (majority of the walls still worked like walls thankfully) but now I can't even go in and fight Isfet's fighter in the lady of slaughter quest. Please help?


GTX 1070
16GB ram

Gif of me not being able to enter the fighting ring, presumably because the floor is gone in front of me and the only way for me to get down is with ATL (jump key) but the quest disables that. :mad:

10-28-2017, 04:34 PM
Villagers are in the floor like how I am if i were to walk on it, and the priest that follows me even fell. This glitch is game breaking and I can't even refund at this point because I have 4 hours. Please help.