View Full Version : No GPU Error

10-28-2017, 08:01 AM
Hello, everytime i launch ACO i get a error that there is no GPU or i have an unsupported GPU in my system, after the small splash-screen and the "game" closes.
I have an Nvidia GTX-1080 gpu and the drivers are up-to-date
Already made a ACO files verification and made an uninstall/ clean-install of the driver and same error.
Can you help me please?


10-28-2017, 08:16 AM
GPU overclocking?

10-28-2017, 11:15 AM
No, it isn't overclocked, stock.
It is the only game that gives this error, no problems with Syndicate nor The Division, for example.

10-28-2017, 07:09 PM
Oook. I had similar problem with another game, related to iit. Try full uninstall current GPU drivers and then use little older ones. Otherwise make ticket and good luck. :/

10-28-2017, 07:42 PM
Hi guys! Can you take a look at THIS (https://support.ubi.com/en-us/faqs/000025947) link to see if it any of these steps work. Should this not solve the issue you're experiencing with your GPU issue we would recommend following up with our technical teams, who can be reached HERE (https://goo.gl/eaujLL).

10-28-2017, 09:50 PM
Thanks for your help guys, i will uninstall and reinstall the game again just to be sure.
I have a big collection of games and this is the only one that says that i don't have a GPU installed.
Damn, i'm writing this on a 4K TV with a GTX 1080 configured to 3140x2160@60hz.
After the reinstall i will let you know if it worked.