View Full Version : No Mouse or Keyboard in gameplay

10-27-2017, 04:35 PM
The game recognized both input devices as i customized controls to my personal preferences. I started a new game and aftre all the opening scenes it ends with a combat event. I have no mouse free look or movement via keyboard, but I was able to "lock" on target via the keyboard shortcut I set. I went back trough my keyboard customization to confirm no "red" key shortcuts and/or conflicts and there are none.

10-28-2017, 08:08 AM
Having the same issue. Tried doing clean installs and changing drivers to no avail. Bayek and this guy just stand there staring at each and the only control I have is moving through menus. Would really like to know how to fix this.

10-28-2017, 03:27 PM
Same problem also for me

11-25-2017, 12:06 PM
Did anyone get this resolved, I find I have the exact same problem?

11-29-2017, 10:52 PM
Hi everyone!
Sorry to hear about your mouse issues. Does this happen when you use the default controls? Your custom controls may be slightly messed up and were binding options to something that was already bound and cannot be changed. You can also try making sure your drivers are up to date (https://support.ubi.com/en-US/Faqs/000001910/How-Do-I-Update-Drivers-PC). I also recommend plugging your mouse and keyboard into different USB ports, if possible. Please also try verifying your game files (Depending if you purchased the game through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335) or Uplay (https://support.ubi.com/en-US/faqs/000019000/Install-Uninstall-Verify-A-Game-in-Uplay/)).
If none of the above helps, would you mind submitting a support ticket with a small description of the issue, what you have already tried and what kind of mouse/keyboard you are using? Please also attach a Dxdiag and MSINFO— these files will help us locate what could be causing the issue. You can find instructions on how to create and submit these files on our support site here (https://support.ubi.com/en-US/Faqs/Details/kA030000000emSbCAI?name=how-to-submit-dxdiag-and-msinfo-files). Thanks!