View Full Version : No sound at all REALTEK HHD AUDIO

10-27-2017, 04:24 PM
Getting no sound whatsoever, using above audio device.

WIN 10 64-BIT

GTX 1080 SLI

INTEL 4960X i7 CPU


No headset being used

10-28-2017, 04:17 AM
I'm having the same problem. Have you found a fix yet?

10-28-2017, 02:33 PM
Still nothing?

10-28-2017, 04:53 PM
The same here don't have sound at all but when I change the bitrate to 16bit-44100hz there's only cracking sound!
When I change to headphone Logitech G933...no problems at all except on cutscenes only music and NO dialog.

OK Ubisoft FIX this plz. :confused::(

i7 3770K
gtx 970
16gb RAM

10-28-2017, 09:45 PM
Go into Playback devices (right click volume icon) and disable everything but your speakers. That fixed it for me.

10-28-2017, 10:44 PM
I have the same issue. No sound at all with Realtek.

When running AC: Origins, in fact it disables sound across my entire system. Stops in YouTube, everywhere.

When I quit the game, the sound returns.

No visible changes are made to the sound settings while AC:O is running.

This is super weird, and super annoying.

10-29-2017, 12:10 AM
I tried that and it didnt stop the issue for me. :(

10-29-2017, 01:20 AM
Yeah. this is obviously making the game unplayable. It would be nice to hear from Ubisoft if they've got a fix in the works. Something they are doing is disabling sound on the machine (and it works when I play Syndicate, just for comparison :)