View Full Version : [Origins] Initilization Error 4

10-27-2017, 02:01 PM
Hello fellow Assassins,

So, I got home from school, turned on my PC and just pressed Play in Uplay. The game appeared to be launching with the usual DirectX verification at the start up of a never before played game. However, while still loading a small error box appeared saying

"Initilization Error 4"

Nothing more, just these few words and a check box where you were able to press OK. After pressing ok the game kept infinitely loading. I didnt even touch my Pc after I had pressed play. What's wrong here? The game won't even start, that's a good start after a break of 2 years.

10-27-2017, 02:03 PM
Try and verify the installation files. Maybe there was a problem at the time of installation of the pre-load

10-27-2017, 02:04 PM
Thanks, gonna try that

10-27-2017, 02:07 PM
However, if that does not work. It could be that the Firewall or Anti Virus is blocking the start of the game.

Try to allow the access or give an exception to the ACOrigins.exe file from your antivirus.

10-27-2017, 02:08 PM
Hi SkypherDZN, thanks for reporting this. In case that fix doesn't work for you, I'll move this along to our support forums.

Let us know if you need any additional assistance!

10-27-2017, 02:17 PM
Neither verifying the game files nor adding an exception in my firewall or even turning Windows Defender (I don't have any other Antivirus) entirely off has helped. How can I attach screenshots? Want to show u what the error looks like.

10-27-2017, 02:20 PM

10-27-2017, 02:21 PM
You need to insert an Image URL. Use some free Img upload. IMGUR for ex

10-27-2017, 02:29 PM
Ah ye, I had the wrong link.

10-27-2017, 02:32 PM

10-27-2017, 09:04 PM
same problem here.....

antiv-vir is deactiveted and firewall does not block it.
admin-run also tried.

10-28-2017, 03:51 PM
Someone fix this please! I want to play the game but I have the same issues....

10-28-2017, 05:19 PM
I have the same problem please fix it ubisoft pleaseeeeee:(:(

10-28-2017, 07:03 PM
Hi guys! Some steps that may help can be found in this (https://support.ubi.com/en-US/Faqs/000031724/Assassin-s-Creed-Origins-doesn-t-launch/) link.

10-28-2017, 08:34 PM
Still not working :(

10-28-2017, 08:42 PM
Yep, still not working for me either

10-28-2017, 10:38 PM

10-29-2017, 06:14 PM
If you have IObit Advanced SystemCare installed, get rid of it! This worked for me and I'm finally off to play! I hope Ubi figures out the conflict.

10-29-2017, 09:43 PM
Get rid of Advanced SystemCare as described by Johnny32424.

The weird thing is: I managed to play it with Advanced SystemCare installed a couple of times. If I got the error, I simply did a restart and it worked fine after that. Now, It seemed not to work anymore with the restart and I decided to uninstall ASC. Works!

10-29-2017, 09:51 PM
Finally :D:D:D thank you

10-31-2017, 03:18 PM
unbeliveable. the advice to deinstall the software advanced system care really worked. thank thank thank you :D:D