View Full Version : In game Audio issue - crackling/buzzing sound

10-27-2017, 06:22 AM
the audio for me works however anywhere in the game including menus i get a crackling/buzzing sound

it's annoying and i simply can't play the game even though i have audio in game because you always hear that sound..i i thought it was maybe my headphones being damaged but they are fine with everything else

EDIT-- seem to have fixed it.. i ran the troubleshoot for audio in windows and i have no more crackling so far

10-27-2017, 06:32 AM
Restarting my pc solved it. But it might happen again.

10-27-2017, 06:32 AM
Hi, i've got the same issue, i dont know how to fix this though.

10-27-2017, 07:05 AM
Howdy, I too have the same exact problem, just buzzing audio when i load into the main menu as well as when running gameplay/benchmarks. I've tried a restart and verifying the files and still no fix. I'm am using the Logitech G633 headset. Only game that I've encountered that's caused the audio to buzz and crackle

Edit: I did try to run the audio troubleshoot, and it did not change anything i still hear the buzzing. I switched over to my monitors speakers and those are working fine, except for whenever i first launch the game the sound pops, beyond that the sound seems to work just fine.

10-27-2017, 07:11 AM
Hi, i've got the same issue, i dont know how to fix this though.

Howdy, I too have the same exact problem, just buzzing audio when i load into the main menu as well as when running gameplay/benchmarks. I've tried a restart and verifying the files and still no fix. I'm am using the Logitech G633 headset. Only game that I've encountered that's caused the audio to buzz and crackle

i ran the audio troubleshoot in windows and it seems to have fixed it for me try it out and see if it works for you

10-27-2017, 08:28 AM
Had this insane crackling issue as well, thought it was a grounding issue at first since my computer isn't grounded but every other game and youtube/streams were fine.

Some Logitech 2.1 speakers straight into 3,5 jack sound output
Maximus VII Ranger
Windows 10 fall creators update with Microsoft sound drivers

Did some tests:
-Both 3,5 jacks front and back exhibited the same issue on the speakers and a hyperx headset plugged straight into the 3,5.
-hyperx headset through the usb cable audio card did not exhibit the crackling noise.
-restarting computer did not help
-switching audio qualities in windows did not help

What fixed it:
Did two things at once which I shouldn't have done. I installed the newest realtek drivers from asus for the mobo and unplugged everything fully and replugged it all. And now suddenly the sound was magically working again.

10-27-2017, 09:01 AM
I just got this weird bug, it seems like to me audio is Disabled when i'm watching cutscenes and sometimes randomly when Bayek is talking to other persons, i can't seem to fix it, i've looked it up and tryed some fixes, but nothing seems to works, my headset works as it should (Logitech G933), Please fix this, i am not gonna play the game that i can't enjoy if this isn't working.

10-27-2017, 12:42 PM
I have a (Logitech G933) and the audio is just not there in the cutscenes. I boosted the audio in the options and I can hear one word the the whole cutscene. Can I have help.
Thank you! :mad:

10-27-2017, 12:55 PM
We have had multiple reports of issues with Logitech headsets, I have passed this information onto the Assassin's Creed Origins team for further investigation.

I apologise for the inconvenience this has caused.

10-27-2017, 01:00 PM
I have a logitech g933 too, doesnt work well... No voices either.. Even if I connect it with a cable.. Also tried my studio grade headphones.. Still bad sound and no voices... just Subs and moving mouths lol..

10-27-2017, 01:18 PM
Bit unacceptable though isn't it? Have Ubisoft not learned their lesson from the Unity launch? I imagine you'll be getting lots of refund requests.

10-27-2017, 01:21 PM
This is a known issue and is being investigated. Please keep checking the known issues (http://forums.ubi.com/showthread.php/1774471-AC-Origins-Known-Issues-PC) post for updates.

10-27-2017, 02:06 PM
Changed my playback device bitrate from 24bit to 16bit and the distorted sound stopped happening.

10-27-2017, 02:23 PM
using the Logitech wired g35 headset and cut scenes have no sound

10-27-2017, 02:25 PM
This is a known issue and is being investigated. Please keep checking the known issues (http://forums.ubi.com/showthread.php/1774471-AC-Origins-Known-Issues-PC) post for updates.

My problem is every-time i launch the game i got loud "static sound" like when you connect a microphone to speaker, it's so loud but brief .

10-27-2017, 02:26 PM
using the Logitech wired g35 headset and cut scenes have no sound

Thats not the only issue i ahve the G35 also and you will notice there is no ambient sound like footsteps for example.

10-27-2017, 02:43 PM
I'm also getting sound issues. It's a cracking sound every second or so whenever I use my headphones via my Xbox One S Controller using the wireless adapter. If I connect the controller via USB the problem goes away. I also get the brief cracking sound that Meltorefa (http://forums.ubi.com/member.php/2381127-Meltorefa?communityUsers=1) mentioned when launching the game.

10-27-2017, 02:50 PM
Same goes for the Sound Blaster X-FI 5.1.
No sound at all, just a crackling noise all the way no other sounds, even other programs make no sound anymore until i close the game then everything back to normal.

I got it to work for the moment, so here is my work around.

At the Creative Panel disable EAX, and at THX tab disable everything that is on, turn it all off.
8/10 times I start the game sound will work as normal and cut scenes sounds work.
If not just restart the game.

10-27-2017, 02:54 PM
Several other people and myself over on the steam community discussions are experiencing a buzzing noise. The noise is similar to when a computer goes into a hard lock with audio still playing. The buzz occurs frequently, is loud, and quite annoying.

I am using Logitech Z-5500 5.1 speakers over 6ch direct to a GA-Z170X-Gaming 7 motherboard on-board audio chip. Sample rate is set to 96000 Hz @ 24 bit.

10-27-2017, 03:24 PM
Same problem! I also get a loud deafening Click sound every time i launch the game! My ears hurt now :(

10-27-2017, 03:33 PM
I also have the crackling noises every few seconds.
I use a 2.1 system with onboard Sound (Mainboard Asus P6T7 WS Supercomputer with Analog Devices Sound).
I use the Windows 10 driver from Microsoft for sound and never had any problems.
All noises and sounds are OK, but always these crackling sound is disturbing.

10-27-2017, 03:44 PM
Hi. I had this as well. It was solved by exiting ACO. Unplugging and plugging back in my headphones to get Realtek HD Audio Manager (CP) to popup. Then I selected "Auto". Reloaded ACO and sound is fine. So Realtek audio just needed resetting for some reason (may differ per sound hardware type).

10-27-2017, 06:28 PM
I fixed the issue, i had the output set to 16bit CD quality and the Windows Problem solving tool (dont know hot it it is called in english) set it to 16bit dvd quality.
I also did a restart. Played another hour without problems.

10-27-2017, 06:56 PM
Dammit. Yes I did that as well. Forgot to mention that part !

10-27-2017, 08:48 PM
Well i managed to fix mine in the most peculiar way. Start the game, i started from the begining again, during the first cut scene where you have the pharaoh arriving on elephant i unplugged my Logitech G35, waited 10-15 seconds and plugged it back in, skipped the rest of that cut scene and in the next cut scene with the i could hear the dialogue. Holy crap! After the next fight i could hear my footsteps.

This seems to have fixed it for me. Im guessing i will have to do this every time i load the game up until UBIsoft release a patch, thought i would post here incase this fixes it for anyone else using Logitech headsets.

Good luck!

10-27-2017, 10:11 PM
I have to turn volume up to 100% to be able to hear it. Some environment sounds stop working randomly which also come back randomly as well. Restarting game make it reset but will come back into play after a bit of playing. Hope this info helps with resolving the issue.

10-28-2017, 01:55 AM
Having the same problem with all Logitech based headsets.



All headsets have crackling/audio interference and dropping of sound during cutscenes at times.

Primary problem is the audio crackling. No solutions posted have fixed this.

Restarting did not fix it. Changing qualities (Tested all) did not fix this. Replugging/etc did not fix this. Core affinity/priority changing didn't either.

10-28-2017, 09:24 AM
Maybe it's not the Logitech headsets, but the USB connection, most of the headsets mentioned here use it, just like my FiiO E10K Olympus 2 with a SteelSeries Siberia v2 and i got crackling and a muffled sound too. ACO is the first and only game or application i experience this, and for the FiiO there are no drivers to install or something to set up.

10-28-2017, 09:29 AM
Yes, I can confirm it's not just Logitech headsets, I have a Samson Go Mic connected via USB and my Sennheiser headset connected to its output port, and experiencing crackling sound especially in densely populated areas such as Alexandria.

Clearly, it's something to do with USB headsets in general.

10-28-2017, 09:52 AM
I noticed it as cutscenes dialog audio was none existent and i didnt play that long to notice other sounds.
I have Logitech G430 headset. I did troubleshooting and now need to restart my pc and see if it helped.

10-28-2017, 08:47 PM
Yeah I have this loud annoying piercing buzz bug too but I do not have any Logitech headsets this happening on my RCA speakers and on my brand new Sennheiser headset and on my old PDP Headset! I even tried it on my Alienware Laptop with built in speakers and both headset same issue. I have tried all the suggested Fixes none of them work. All drivers are up to date I double checked. To make it worse some times it will start fine and work great ... but its just a tease and the Buzz returns and I then have to constantly restart a dozen+ times to get a little more play time in. Please fix this game breaking bug I cant play like this! I can provide more equipment info if needed but since Im certain this is a game issue as it happens on many different settings and on many different setups and equipments it doesn't matter.

10-28-2017, 10:36 PM
Hello unhappy friends,

just like you I had the audio issue of no or closely no audio in every cutscene.
Justed fixed the problem on my rig. Tried out all the stuff one can find in this forums but
one thing helped me.

1) Disable ALL other audio devices apart from the one you use (Logitech G35 headset for me)
2) Launch the game
3) Once launched and you are in-game disconnect your device (took out the USB in my case)
4) wait a few seconds
5) replug your device
6) done

I dont know why and I dont know how but now everything is fine for me..
Gonna restart the game and wish you guys good luck.

Kind regard

PS: Pretty sad Ubisoft... but I hope you guys work an this :)

10-29-2017, 02:36 AM
I am having this and I'm running the game via a Denon 4300 a/v receiver w/ SVS ultra speakers connected via hdmi on my 1070 w/newest drivers that just came out this week for AC:O.

When I start the game I'll hear a "pop" sound and I noticed when I first started the game after install that my speaker settings were changed to stereo speakers/dvd quality in windows, which is weird because I most certainly didn't have it set that way beforehand.

Moved it back to 5.1 and 24bit - 192hz quality and it worked fine for a bit.

However from time to time when I start the game I get this issue, it's almost like the game is forcing low quality audio for some reason. Seems to go away with a restart of the game. Bit annoying to have to do though.

10-29-2017, 11:30 AM
For me worked when i removed usb soundcard between headset and PC and set my headphones 3.5mm in the PC.
Seems to be some bug for USB headphones and not just Logitech devices. Or it seems to be the 5.1 or 7.1 system that is not supported in this game so you need only stereo to get sound working.

10-29-2017, 01:36 PM
I use a Sennheiser headset connected to my PC 3.5 jack in the back. I'm on an ASUS Z170 Pro Gaming motherboard, so I use whatever sound chip that one has. Experienced the crackling/sparkling sound right from the get-go. As soon as I hit the main menu I could tell something was going on. Hope there's a fix for this.

10-29-2017, 02:12 PM
And also with Speakers, not only headsets!! PC Speakers not appearing on "known issues"

10-29-2017, 05:40 PM
I have Buzzeling Sound, too. Sound lags, than Buzz, Then normal.. every few seconds.

My System: Win10 64bit, core i7 6th Gen. GTX 1080, Sound blaster Z.
Drivers up to date.

Unplayable with this Sound Bugs.

10-29-2017, 07:40 PM
Same here. Sound Blaster external sound card on USB.
Buzzing sound.

Resolve by tweaking the bitrate on windows.

It is now playable, but dialogue on cinematic can't be heard. :/

10-31-2017, 10:37 AM
i wonder why ubi still talks about problems with Logitech headsets?

I have no headset on my PC, nor logitech hardware - and I have massive sound Problems. Buzzing, Crackling Sounds all the time.

I tried to Change my Creative Sound Blaster Z to onboard Realtek chip - no solution.
I tried to Change the Bitrate in Windows Settings - no solution
I tried to Change from Surround to Stereo - no solution
I tried to use optival instead of normal wires - no solution.

Hey Ubisoft - This Problem is not just a Logitech Gaming Headset Problem.

11-01-2017, 12:40 PM
I had the same stuttering / crackling sound in AC Origins. I'm not using a USB Headset but my onboard Realtek Soundcard connected via Toslink with my AV-Receiver.
I remembered that I had the same issues in the last three Call of Duty Games and I tried the fix that worked there. And guess what, works for Origins as well:

Open the Nvidia Control Panel, open "Manage 3D settings" and then to "Program settings"
Select Assassins Creed Origins (acorigins.exe), if it's not there simply add it.

Change the following settings:

Max Pre-Rendered Frames - 1
Multi Display - Single Display Performance Mode
Power Management - Prefer Max Performance
Threaded Optimization - ON

save it and run the game.

Hope it works for you guys too.

11-01-2017, 01:10 PM
Same audio problem with my Logitech G35 headset, no sound on video, crackling/buzzing sound in the game :(

11-01-2017, 02:44 PM
This has nothing to do with Logitech or the Soundcards used. It's VMProtect. The DPC-Latency is getting completely out of control. So there's no CPU-Time left for doing accurate realtime audio.

11-01-2017, 03:26 PM
Logitech G35 here, I don't know what causes this audio bug but restarting computer is fixing it everytime it appaers.

i7 7700k
1060 6Gb

EDIT : Restarting uplay seems to work aswell

11-01-2017, 08:50 PM
When it loads the ubisoft logo i hear a loud click noise at my front left speaker. I started the game 6 times, 2 times i had sound and the other 4 i didn't have sound. The click noise was heard randomly at those 6 times. I have a sound blaster audigy sound card and the logitech z906 5.1. Speakers. The in game sound is terrible. Dialogues heard from the deep. I launched syndicate to test my sound and it worked completely fine. I hope for a solution. Thank you

11-04-2017, 09:30 AM
I got the crackling noise as well when starting up the game, and it continues. I use the Sound Blaster Omni Surround 5.1 external sound card, wich I have no issues with in other games or applicartions. I also use the Audio Technica M50x headphones.

Please fix this, I am dying to start playing this game already!

11-04-2017, 11:10 AM
Found a temporary fix from this youtuber who also uses a logitech sound product. It works for me!

11-04-2017, 11:11 AM
Found a temporary fix from this youtuber who also uses a logitech sound product. It works for me!


11-06-2017, 08:50 PM
me too:) I have G633 headset

11-06-2017, 10:55 PM
Why has this issue not been added to the known bug list. I see hundreds of people complaining about this BUZZ sound bug its all over steam and other sites and im sure theres even more just waiting and not saying anything. Yet no one is moving this issue to the known bug list its as if no one cares that we can not play a game we paid for!!!