PDA

View Full Version : Respond quickly before i just refund the thing.



clawz01
10-17-2017, 06:53 AM
Preinstalled TFBW today waiting for the release, like i'm sure many people did. What didn't happen with many people i'd hope is the game didn't work. I try starting it with steam(where i bought it) and the dialogue box shows trying to fool me into believing it's going to startup saying it's "Preparing to start my game" and "Synching files to the cloud"
But after it says "Synching files to the cloud" the box disappears and i'm left at my desktop realizing for the billionth time it's not going to start for some reason. I've tried starting it in offline mode, on steam and uplay, and turning off cloud save. I've tried restarting my computer and verifying the game cache on steam, i've tried basically everything except uninstalling it and reinstalling it. From all i can tell it's uplay's fault, because of the 4 games i now own couting TFBW all 4 have had problems in the past due to uplay. So tell me how to fix it or i'll just get a refund and swear off this god-awful platform forever.

cossacking
10-17-2017, 07:10 AM
I'll be Kyle for a moment here


clawz01, listen to my voice.
Then stop, dude! clawz01, all this isn't worth it. Just. Leave, the UPlay, dude.

Boomhauerrr
10-17-2017, 07:50 AM
I'm having the same problem too, man. ********

kroootteee
10-17-2017, 08:35 AM
I had the same problem.

I fixed it the following way.

1. Goto library
2. Right click South Park
3. Select PROPERTIES (at the bottom)
4. Select LOCAL FILES
5. Run CONFIRM GAME FILES INTEGRETERTY
Let it run. Run the game. Worked for me. Hope it works for you.

Boomhauerrr
10-17-2017, 09:17 AM
No luck for me.
could is possibly be due to this ?
https://support.ubi.com/en-US/News/000031716/Upcoming-Maintenance-of-Online-Services-Oct-17

Fluffeh_Crowley
10-17-2017, 09:11 PM
I would try any fixes that have worked in the past, As you stated this is not the only game you have had issues with, And Uninstalling and re-installing may work. not too sure but I agree and understand your frustrations... Is the game on steam only or do you have a shortcut on your Uplay client?