View Full Version : maybe the fix for the "cant find a game/match" bug

10-08-2017, 10:19 PM
First of. I can play again!

I also posted this at reddit: https://redd.it/754evv

The problem: since the patch, I coudnt find a match anymore. (Other people got the same problem as well) The game was looking for a match infinite. waited also like 30min. The NAT is green as always and other games worked fine as well.

pls upvote if you see this, so other people with this problem see it!

The possible fix: So here is what worked for me: I uninstalled the game. then there were still files left in the for honor root folder! I deleted those too! I also deleted those folders here "C:\ProgramData\For Honor Data" and "C:\Users\T\Documents\My Games\For Honor". I also removed complete the uplay client (but i think this has nothing to do with).

also it would be nice if someone look into the root folder after the uninstall and tell us the files left, so other people can just delete the files left in the root instead reinstall the whole game. thanks

Try it out and let me know if it worked guys. you have nothing to lose.
There is ofc no guarantee its works this ways for you!!! cheers

also big thanks to fbernard77 who helped me with this problem

update: it worked for me and 2 other guys from the reddit

10-08-2017, 11:18 PM
Thanks for posting PHENTH0M! For those encountering this issue, here's the workaround in a nice step-by-step format:

1 – uninstall the game
2 – force delete the whole game folder, usually : C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\ForHonor
3 – delete the Live Update folder : C:\ProgramData\For Honor Data
4 – delete this folder as well : C:\Users\T\Documents\My Games\For Honor
5 – uninstall UPlay PC
6 – reinstall UPlay PC
7 - reinstall the game

Please let us know if this does or doesn't work so we keep gathering info on this problem.